Author Topic: LS-CH1.0TL-V2 can't access shares!  (Read 5958 times)

the_omega_se

  • Calf
  • *
  • Posts: 6
LS-CH1.0TL-V2 can't access shares!
« on: December 12, 2009, 07:10:12 am »
   

Hi!

 

I've got a brand new Linkstation Live LS-CH1.0TL-V2, but i can't access the shared folders.

I have access to the webadmin-tool and in NasNavigator, i can see the device and all informations. But if i click on Browse, or Browse shares, nothing happens.

There is a second, older Linkstation Live (500GB Version) in my network. This one is also listed by NasNavigator, but i can browse to all shares, like it has to be. So there may be no issue with my PC or Notebook, because i can see the 500GB shares on both computers (WinXP and Win7), but can't access the 1TB shares on any device. Only the DNLA share works on my WDTV ans my Xbox360.

 

Can anyone help me please???


davidperez74

  • Calf
  • *
  • Posts: 10
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #1 on: December 12, 2009, 11:26:48 am »
   

Any chance you named them both the same thing. I just had that problem. I had an older nas in my network named ****media and then bought a newer Linkstation and named it the same thing until I got everything moved over. I was able to see them both on the network but could only open the older one. When you say you cant see the shares, how are you trying to see them?


the_omega_se

  • Calf
  • *
  • Posts: 6
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #2 on: December 13, 2009, 12:10:30 pm »
   

Hi,

 

the two NAS have different names.

I tried to open the shares via NasNavigator 2 ans manualy, with the Windows Explorer. I've formatted the whole disk now, but with the same result. Access to the webadmin, but i can't open any shares. :smileysad:

 


cessna1466u

  • Tatanka
  • **
  • Posts: 54
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #3 on: December 13, 2009, 12:20:57 pm »
   

I have to step out for  a bit, I will think about your problem while Im gone and ask some friends to see if we can come up with anything. Stand By:


the_omega_se

  • Calf
  • *
  • Posts: 6
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #4 on: December 13, 2009, 12:55:03 pm »
   

Thanks for your support!

Scince my las post, I've re-initialized the Nas, to restart the configuration via the tools on the cd, that has came with the NAS.

But the issue still stays the same...


cessna1466u

  • Tatanka
  • **
  • Posts: 54
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #5 on: December 13, 2009, 06:08:33 pm »
   

When you look at your folder setup page in the new linkstation does it say Read & Write under the attribute column? Do you have it open for both Windows and Mac? What about the signon are you signing on as the admin or did you create a new user that might not have access to the folders. If you created a new user make sure it has admin rights. Other than that when you try to map a network drive does it give you the option of seeing that linkstation? Or you cannot see it? What about the ip address for the linkstation is it set by your router or did you assign it one? I am just throwing things out there, I dont work for Buffalo but know how frustrating it could be. I hope some of this helps. I would also turn off the firewall on your pc and even on any antivirus program you may have just in case.


cessna1466u

  • Tatanka
  • **
  • Posts: 54
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #6 on: December 13, 2009, 10:46:20 pm »
   

Found this in one of the other posts maybe it will help you:

 

This article was actually found on the Buffalo Web site in the FAQ section (I Think).  It also works if you are running Windows 7.  The first option is the easiest as there are only a few strokes.

 

If you want to connect to a share on a Buffalo Terastation (which seems to be using Samba) from a Windows Vista installation, you need to do the following:

  • Run the Local Security Policy app - secpol.msc
  • Go to Local Policies | Security Options and choose the "Network Security: LAN Manager Authentican Level" item
  • Set it to "Send LM & NLTM, use NTMLv2 session if negotiated"

And that should sort you out. [Update] For those of us unlucky enough to be running Vista Home (which doesn't come with secpol), you can do the following (thanks to Patrick in the comments for this)

  • Run regedit (Windows-R, 'regedit') to open the registry editor
  • Find key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\
  • Change the value for the option "LMCompatibilityLevel" from 3 to 1.

Now you should be able to access the TeraStation (you may need to reboot)


the_omega_se

  • Calf
  • *
  • Posts: 6
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #7 on: December 14, 2009, 04:02:31 pm »
   

When you look at your folder setup page in the new linkstation does it say Read & Write under the attribute column? Yes

Do you have it open for both Windows and Mac? Yes, one Folder Win only, one everything, one win & FTP

What about the signon are you signing on as the admin or did you create a new user that might not have access to the folders. If you created a new ser make sure it has admin rights. Both. New User has adminrights.

Other than that when you try to map a network drive does it give you the option of seeing that linkstation? Sorry, I don't understand that question...

Or you cannot see it?

What about the ip address for the linkstation is it set by your router or did you assign it one? Tried both.

I would also turn off the firewall on your pc and even on any antivirus program you may have just in case. Also done ;)

 

I tried to access the Shares via FTP now. That works. So i've the following working:

- Webaccess

- FTP

- DLNA Share via WDTV / XBOX360

 

The only Thing that doesn't work is to map the shares in Windows / browse the Shares withe the Windeows Explorer / NasNavigator2.

Is there a Samba-server running on the Linkstation, to give access to the shares?

I've no idea, what the cause of the problem is.

 

By the way, i can access the shares of the 500GB Linkstation without any problems. Any way i want... So i don't think, that tere's a problem with my PC.

 

Any other ideas? Everything is welcome ;)


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #8 on: December 15, 2009, 06:28:25 am »

Try accessing the unit through the run command via "\\IP"


the_omega_se

  • Calf
  • *
  • Posts: 6
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #9 on: January 04, 2010, 11:05:54 am »
   

Doesn't work...:smileysad:


choppy

  • Calf
  • *
  • Posts: 5
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #10 on: January 04, 2010, 11:37:56 am »
   

Do you enable the dynamic IP? Can you try using a different Ip for the Disk?


the_omega_se

  • Calf
  • *
  • Posts: 6
Re: LS-CH1.0TL-V2 can't access shares!
« Reply #11 on: January 08, 2010, 03:40:17 am »
   

Hi @all!

 

 

Now it works!

I called the Helpdesk today, and after a complete reinstall of the 1.21 firmware, everything works like it should!

 

Thank you all for your support!

I'm happy now :smileywink: