Author Topic: Webwasher proxy and linkstation  (Read 2205 times)

pek

  • Calf
  • *
  • Posts: 6
Webwasher proxy and linkstation
« on: August 30, 2009, 01:52:42 am »
   

I've a linkstation pro duo at home and would like to connect from my work internet connection. It is behind a Webwasher proxy and refuse to allow connection to port 9000.

 

Is it possible to use port 80 (which seems to be allowed) ? How ?

 

Thanks.

 


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Webwasher proxy and linkstation
« Reply #1 on: August 30, 2009, 01:56:04 am »
   

You'll have to use Port Forwarding on your router @ home to allow someone from an external port to connect to it.

 

I.e. you can have your router forward port 80 to the Linkstation Pro Duo's port 9000.

 

The Pro Duo will always run on port 9000, but you can leverage your separate router's capabilities to route external traffic to the Linkstation.

 

Directions for port forwarding are specific to your routing configuration and router model + firmware, but this should at least point you in the right direction.


pek

  • Calf
  • *
  • Posts: 6
Re: Webwasher proxy and linkstation
« Reply #2 on: August 30, 2009, 02:02:36 am »
   

Thanks for your quick reply. I hope that redirecting port 80 on my router wont destroy any internet connection at hom. The NAS is behind the switch which is connected to my PC and a Thompson SpeedTouch DSL router.


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Webwasher proxy and linkstation
« Reply #3 on: August 30, 2009, 02:17:51 pm »
   

@pek, There've been several threads on this here, but the general idea is that it depends on your Network/LAN topology (does your DSL modem also route, for example).

 

If you're not familiar w/ your local setup but it's a setup provided by your ISP, it's recommended you check w/ your ISP's support.

 

But yeah, the general procedure is:

1) Forward the external port you want the outside world (WAN) to access your Linkstation Web Access on (in your case, port 80).

2) On your linkstation, in the External port box, enter 80. (This does NOT make the Linkstation's Web Access run on port 80, it simply helps when it generates links for re-directing, and how it provides data to buffalonas.com).

3) Assuming the web access is completed configured now, and your port forwarding is functioning properly based on your LAN configuration/topology, then you should be set. ---

Message Edited by rinthos on 08-30-2009 12:18 PM

pek

  • Calf
  • *
  • Posts: 6
Re: Webwasher proxy and linkstation
« Reply #4 on: September 01, 2009, 03:33:16 am »
   

Many thanks, it is fixed now. I've redirected the port 80 to the 9000 on my router and updated buffalonas.com external port.

 

I will try to redirect port 443 and use SSL with https, perhaps it will be faster.

 

Thanks again for your help.