Author Topic: Linkstation front led warning flash 6 times.  (Read 2903 times)

cubanomx

  • Calf
  • *
  • Posts: 18
Linkstation front led warning flash 6 times.
« on: August 31, 2009, 09:30:28 am »
   

Now when we turn on the Buffalo Linkstation Pro Duo we get power led ON, fan start working and after some seconds the warning red light flasg 6times, stops, flash 6 times, stops, 6 times... etc etc

 

any idea what this means? We have critical data in the linkstation and we are very interested in understand why this happens (the device is connected to an enterprise class APC UPS).



cubanomx

  • Calf
  • *
  • Posts: 18
Re: Linkstation front led warning flash 6 times.
« Reply #2 on: August 31, 2009, 05:33:09 pm »
   

I already try that yesterday without success. A combination of solutions help me to gain access to the device today morning after 4 hours of trying. Below the step by step solution for my case:

 

  1. downloaded the image, firmware update and nasNavigator2
  2. connected the buffalo directly to my acer aspireone laptop via eth cable (regular cat6 cable)
  3. setup the ip manually in the lap as instructed in the EM guide
  4. used TFTP process and boot the device in EM 
  5. Update fimware initially failed (but I see the device in the NASNAV ) - lot of testing here
  6. Firmware updated (finally)
  7. I gain access to data (with warnings in the warning LED) . I backup all data
  8. I restart the NAS. I setup the right IP.
Now I have error 13. I accessed via webadmin :smileyhappy: and see error in the RAID. Now RAID is rebuilding.

Now I have a question: why this Linkstation failed? is not reliable? Any ideas?
 

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Linkstation front led warning flash 6 times.
« Reply #3 on: August 31, 2009, 05:39:37 pm »

So, you did the TFTP procedure.

 

It is hard to say why it happened, it could be several different things (power inconsistancies, power shutting off in the middle of a process ect.).  It still sounds to me like you have a dead/dying hard drive.

 

I find the linkstation very reliable, just remember to always have your data backed up!  The only care free way to store your data is on several devices/areas.  This is true with every storage.

Message Edited by PCPiranha on 08-31-2009 05:40 PM

cubanomx

  • Calf
  • *
  • Posts: 18
Re: Linkstation front led warning flash 6 times.
« Reply #4 on: August 31, 2009, 06:10:33 pm »
   

Thanks .

 

 

I will wait for the RAID rebuild to finish and will see how works. BTW we do not have Power issues and the device is always ON under server room, no-one can shutdown the unit in the middle of the process.

 

Temp is not an issue either, we have air conditioning in the server room.

 

If one drive fail, the other must keep the data safe, this is at the end the purpose of this unit!!! why we lost everything: connection, access, etc

 

Is very weird. :smileysad:


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Linkstation front led warning flash 6 times.
« Reply #5 on: August 31, 2009, 06:13:09 pm »

Opps, answered you in the other thread, post there for further responses, I will move this thread to the solved section to avoid confusion:

 

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&thread.id=14762