Author Topic: Linkstation Pro duo - won't change IP  (Read 2680 times)

jamesg1979

  • Calf
  • *
  • Posts: 8
Linkstation Pro duo - won't change IP
« on: August 29, 2009, 02:45:40 pm »
   

Hi, I tried to change my IP from 192.168.0.7 to 192.168.1.130.

When I clicked on the new IP to confirm in webadmin it just timed out.

Now neither ip's work and I can't get into webadmin or the NAS.

 

Help - I've had it less than 12 hours and I've already broken it!

 

I'm using XP, firmware of pro is 3.09 (is this the latest?)

Message Edited by jamesg1979 on 08-29-2009 03:35 PM

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Linkstation Pro duo - won't change IP
« Reply #1 on: August 29, 2009, 03:01:16 pm »
What is the current IP of your computer?

jamesg1979

  • Calf
  • *
  • Posts: 8
Re: Linkstation Pro duo - won't change IP
« Reply #2 on: August 29, 2009, 03:29:18 pm »
   

Hi 192.168.0.01 I think

 

Edit: did an ipconfig 192.168.0.5

Message Edited by jamesg1979 on 08-29-2009 03:34 PM

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Linkstation Pro duo - won't change IP
« Reply #3 on: August 29, 2009, 03:46:10 pm »
That's why james, you changed it to an IP address that won't work on your network.  You cannot connect to it because you IP subnet of the network is 192.168.0.X and you changed you IP to 192.168.1.X.  Now these devices cannot communicate unless you set a static IP on your computer or reset the Linkstation.

jamesg1979

  • Calf
  • *
  • Posts: 8
Re: Linkstation Pro duo - won't change IP
« Reply #4 on: August 29, 2009, 03:49:31 pm »
   

Ah OK, that explains it. Sorry I was reading a "how to" (or how not to) guide and it suggested that IP as a static.

I restarted the  PC and it's prompted me to adda new IP. I'll try again

 

Thanks