Author Topic: Failed to join AD  (Read 3023 times)

jayrun

  • Calf
  • *
  • Posts: 2
Failed to join AD
« on: August 02, 2009, 11:35:53 pm »
   

Two weeks ago we are purchased Terastation Pro II with firmware 1.33.

After surfing this forum we are successfuly join to Domain. But any ours attemps to join that to our Windows 2003 Active Directory was failed.

 

Our steps is:

1. Name for station: BUFFALO

2. Time zone: GMT 0.00, NTP enabled and synced to domain
3. IP address – fixed IP. DNS server is the same as DC.
4. Created AD service account for TerraStation (Windows 2003, AD)
5. Admin login and password does not contain special characters (is pretty simple: admin|qwe123)
6. Account is a member of Administrators Group

7. DNS: created A and PTR records for the TS
8. Create a computer account for the TerraStation. Selected “Trust this computer for delegation to any service (Kerberos only).
9. Tried to join to Active Directory and get the following error:

Failed to join Active Directory Domain.
Please confirm the Active Directory Domain setting information, Administrator user name and password.

 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5942
Re: Failed to join AD
« Reply #1 on: August 03, 2009, 07:43:13 am »
   The username and password need to be the default admin account of the server (IE "Administrator" as user name and not an account created with admin privilages) Try this and let me know how you get on.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Failed to join AD
« Reply #2 on: August 03, 2009, 03:41:20 pm »

Please log into the web admin and go tomaintenance, then initialization and select restore to factorydefaults. This will not delete your data but will clear any settings in the firmware Once you do thisplease try these steps:

 

1. Set your Terastations host name

2. Set a static IP address

3. Make sure the date, time and time zone are within 5 minutes of your domain controller

4. Set up active directory

5. If not using a wins server, try putting the domain controllers IP address into this field. 

 

Ifyou're still having problems after doing this please try and create acomputer on the domain with the same host name as the Terastation andhave pre windows 2000 checked.

 

Also check to see what your NTLM policy is and change it if need to be

 

1.Go to Start->Programs->Administrative Tools->Active Directory Users and Computers

2. Right click on Domain Name->Properties

3. Click on the group policy tab

4. Highlight Default Domain Policy and click 'Edit'

5. -Go to Computer Configuration->Windows Settings->Security Settings->Local  Policies->Security Options
 -Double-click Network security: LAN manager authentication level
6. -Toggle define this policy setting to be enabled
 -Choose Send LM & NTLM - use NTLMv2 session security if negotiated
7. -Open Command Prompt
 -Enter 'gpupdate' (Group Policy Update) in the command line to refresh the Group Policies

 

If this does not help then you might need to flash the firmware on the unit following the force firmware procedure on this forum and try again.

 

Hope this helps


jayrun

  • Calf
  • *
  • Posts: 2
Re: Failed to join AD
« Reply #3 on: August 03, 2009, 11:53:49 pm »
   thanks!! That work! Really thanks! After two weeks that finally works. yaay!!!!