Author Topic: "buffalo linkstation updater has stopped working"  (Read 8461 times)

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: "b"
« Reply #15 on: November 20, 2008, 10:34:26 am »

Make sure there both on the same subnet, and you can boot the unit into EM mode, (with the unit off, hold down the rest button and power up the unit).  Then with all of your anti virus and firewall software disabled run the firmware force. 

 

for vista follow the steps below. 

 

Causes: Vista defaults to only send the more secure NTLMv2 protocol, which these NAS devices / Samba do not support.

Fixes: Go to Start -> Run -> "secpol.msc". Then goto Local Policies -> Security Options. Find "Network Security: LANManager authentication level". Change the setting from "Send NTLMv2response only" to "Send LM & NTLM - use NTLMv2 session security ifnegotiated". Save the setting and then reboot the computer.

Note: Buffalo has a download that does the same thing,but it involves messing with the registry by incorporating a ".reg"file. It is much better (and probably easier) to just use the abovesteps.

New Note: Seems some copies of Vista do not have"secpol.msc", probably the Home versions(Home Basic and Home Premium).These users will either need to use the download from Buffalo or go into their Registry editor.

Regedit instructions:
  1. Start->Search Bar or Run and enter "regedit"
  2. Go to HKEY_LOCAL_MACHINE->SYSTEM->CurrentControlSet->Control->Lsa
  3. Right-click on "lmcompatibilitylevel" and choose Modify
  4. Set the Value Data to 2 (default is 3) and click OK
  5. Exit regedit and reboot
  6. Try to connect again

Can't login using a user name on a restricted share

Causes: Possibly due to cached passwords or different password/name resolution in Vista.

Fixes: Try connecting to "\\IPAddress" instead of"\\NASName". Also, try using "WorkgroupName\UserName","\\NASName\UserName", or "\\NASIPAddress\UserName".

Fixes: Try going into the command prompt and entering(without quotes) "NET USE \\[IP or NetBIOS name of NAS]\[folder that isbeing restricted] /d" and then try logging into the share again.

Memeo will not install in Vista

Causes: Some versions of Memeo do not work correctly in Vista.

Fixes: Have the customer download the following versionNotice .info domain: http://www.memeo.info/download/memeo/BT/Memeo.exe

Can't connect to a NAS by name, but IP address works, or can see and access share by \\ip_addr, attempt to map drive fails

Causes: Client for Microsoft Networks is installed but is not configured by default.

Fixes: Go to Control Panel->Network andInternet->Network and Sharing Center. Once Network and SharingCenter opens click on the 'Manage Network Connections' in the left handside of the 'Network and Sharing Center' window. Right-click on theadapter being used and choose Properties. Go to the Properties ofClient for Microsoft Networks and set the Name Service Provider toWindows Locator. It defaults to nothing in Vista, meaning no local nameresolution...

 


msandig

  • Calf
  • *
  • Posts: 7
Re: "b"
« Reply #16 on: January 21, 2009, 06:59:34 pm »
   

Has some one proven solution to this?

 

I have the same issue with LSUpdater shutting down immediately after clicking the icon with an error "LS Updater has stopped working". It doesn't even get to opening a new screen or anything.

 

I am running Vista Home. I have tried connection via WLAN as well as direct connection to PC. If I do direct connection I can see the Linkstation. As far as I am concerned I have disabled firewall, antivirus, windows defender, user account control. I have extracted files, tried Win2000 compatibility change as well as registry change LMcompatibility. Changing ini files doesn't help, since I do not get far enough for this to matter.

 

Any other ideas? It seems to be Vista Home specific.

 

 


msandig

  • Calf
  • *
  • Posts: 7
Re: "b"
« Reply #17 on: January 21, 2009, 07:33:45 pm »
   

I have just done the update successfully through another Win2K machine. No issues at all. Looks like Vista compatability issue.


mynameisfred

  • Calf
  • *
  • Posts: 5
Re: "b"
« Reply #18 on: January 22, 2009, 02:41:14 pm »
   

Hi,

I had this problem

 

First i ve done the  the "secpol.msc" stuff that Paul is telling , to low the security of authentication.

 

I figured out that when disabling wifi , and connect with ethernet cable  -  it worked ok with Vista -

 

I wonder whether it's linked to WEP or WPA authentication stuff from the wifi but as long as wifi is enabled i had the same message.

 

So .. if u're using wifi .. u know what to do.


Fobulous

  • Calf
  • *
  • Posts: 1
Re: "b"
« Reply #19 on: July 31, 2009, 08:45:22 am »
   

I was having the same issue with the lsupdater.exe not running correctly in Vista Home Premium.

 

I tried running it in Compatibility Mode (XP S2) with no success.

 

I tried a direct Lan connection (disabled wifi, and connected my Vista Laptop directly to the Router that the Linkstation is connected to) and it worked!!!

 

Now i can access all of my files on the Linkstation..

 

What is weird is this firmware is dated 1/9/2009 but i was able to browse to the drive without any issues until i moved. 

 

 


ZBKMD

  • Calf
  • *
  • Posts: 6
Re: "buffalo linkstation updater has stopped working"
« Reply #20 on: August 02, 2009, 06:57:25 am »
   Thanks. I tried the suggestion about connecting the computer directly to the router while disabling wireless.  It worked perfectly