Author Topic: buffalonas.com Failure  (Read 3394 times)

bjastbf

  • Calf
  • *
  • Posts: 33
buffalonas.com Failure
« on: July 22, 2009, 01:39:01 pm »
   

Any idea why I cannot log-in to buffalonas.com?  I have been able to use it in the past, now I get:

 

"Can’t open the page “http://www.buffalonas.com/index.php?name=xxxx&used=used&Submit=Connect” because the server where this page is located isn’t responding."

 

Thanks 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: buffalonas.com Failure
« Reply #1 on: July 22, 2009, 02:52:05 pm »

Hmmm, not sure.  PM me you buffalonas name and I will see what I can do.

 

Also check to make sure the ports are open at www.canyouseeme.org


Message Edited by PCPiranha on 07-22-2009 02:53 PM

bjastbf

  • Calf
  • *
  • Posts: 33
Re: buffalonas.com Failure
« Reply #2 on: July 23, 2009, 06:43:05 pm »
   

Sorry, but not sure what PM means, or how to PM you.

 

Double sorry, what ports should be checking for access?

 

Thanks.

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: buffalonas.com Failure
« Reply #3 on: July 23, 2009, 06:54:56 pm »

You need to have port 9000 open in order to access your data via buffalonas.com

 

To PM just click on my name and look in the upper right for "private message"


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: buffalonas.com Failure
« Reply #4 on: July 23, 2009, 09:04:00 pm »
It doesn't look like port 9000 is forwarded correctly

bjastbf

  • Calf
  • *
  • Posts: 33
Re: buffalonas.com Failure
« Reply #5 on: July 24, 2009, 09:20:38 am »
   

Thanks for checking.

 

I have enabled port 9000 on my Apple Airport Wireless Router, as in: 10.0.1.4:9000

 

Can you check it for me now?

 

Thanks 


bjastbf

  • Calf
  • *
  • Posts: 33
Re: buffalonas.com Failure
« Reply #6 on: July 27, 2009, 10:06:40 am »
   Thanks for your assistance.  I got it all up and running.