Author Topic: Slow file transfers with LS-L500GL  (Read 6941 times)

stuartp

  • Calf
  • *
  • Posts: 8
Re: Slow file transfers with LS-L500GL
« Reply #15 on: June 29, 2009, 04:47:07 pm »
   

Thanks for all your input guys.

Maybe I was expecting too much?

 

I'll certainly have a look at the Linkstation Pro michiganian

 

Thanks again

 

Stuart


boozer

  • Calf
  • *
  • Posts: 4
Re: Slow file transfers with LS-L500GL
« Reply #16 on: July 09, 2009, 11:25:37 pm »
   

Hi mate, I got linkstation live 500g too and have problem about transfer file between my PC and LS.

Tranfer rate when I move file from PC to LS about 5-10Mb, while move file from LS to PC or move file inside LS own are about 100K-1Mb. Does it usually like this? so I can't imagine if I use my PC to play file on LS.

Do you have any idea to fix it out? I try to update firmware to 1.07 and also initial and restore the factory setting. but it couldn't help.


Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Slow file transfers with LS-L500GL
« Reply #17 on: July 10, 2009, 07:58:21 am »
Could try a force firmware update procedure with the "Delete User Config" option selected.

boozer

  • Calf
  • *
  • Posts: 4
Re: Slow file transfers with LS-L500GL
« Reply #18 on: July 15, 2009, 07:38:11 am »
   

what do you mean force firmware? does it delete my date, if i do it?

btw, I try to download from my HTPC (tripple core amd CPU, 2G ram) via wireless 54Mbit, the speed doesn't faster at all.


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Slow file transfers with LS-L500GL
« Reply #19 on: July 15, 2009, 02:38:58 pm »

The force firmware update procedure is one of the FAQs at the top of the main storage page:

 

http://forums.buffalotech.com/buffalo/board?board.id=0101

 

It will not result in data loss unless you check the option to "rebuild partition table" (so obviously do not check that option).


boozer

  • Calf
  • *
  • Posts: 4
Re: Slow file transfers with LS-L500GL
« Reply #20 on: July 16, 2009, 01:55:37 am »
   

it looks more advance to do so. btw i will try and let you guy know.

btw what normaly speed of copy file from LS to PC?  My speed that usually get by copying file from LS to PC (X3 AMD) is about 1 Mb or 4Gb is in about 40 min.


elektroorganik

  • Calf
  • *
  • Posts: 12
Re: Slow file transfers with LS-L500GL
« Reply #21 on: July 18, 2009, 04:37:19 am »
   I have a similar problem with my LS Live 500 Gb. I thinks it's got something to do with the BT router (HOme Hub 2), although i've been trying to get to the bottom of it for ages and i don't apear to be getting anywhere. My connection always drops and i loose the file transfer. It can't be trusted! Especially as i was thinking of transfering my itunes library there...

boozer

  • Calf
  • *
  • Posts: 4
Re: Slow file transfers with LS-L500GL
« Reply #22 on: July 29, 2009, 08:05:24 am »
   

my idea, I just think that may be the route cause is not the router but it depends on Computer spec.

I got two PCs different CPU, one is P4 1.8Ghz transfer very very slow another one X3 2.1G transfer faster than the first one. both use the same router.