Author Topic: EMADD? I've seen EM MODE but never this!  (Read 6986 times)

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: EMADD? I've seen EM MODE but never this!
« Reply #15 on: July 01, 2009, 07:20:30 pm »

"The NAS in a RAID 5 setup WAS my backup."

 

RAID is not backup for data, that is a common misconception.  RAID is protection against single HDD failure.

 

The options for recovering the data yourself are somewhat limited.  You can try software programs that specialize in data recovery on RAID NAS devices (like UFS Explorer, costs around 50$ for the liscense) or you can try hooking up the drives to a computer that runs linux.

Message Edited by PCPiranha on 07-01-2009 07:21 PM

techinvest

  • Calf
  • *
  • Posts: 12
Re: EMADD? I've seen EM MODE but never this!
« Reply #16 on: July 01, 2009, 07:54:04 pm »
   Any experience with UFS Explorer? It seems like a good do it yourself solution. http://www.ufsexplorer.com/products.php about halfway down the page they have the NAS section. Anyone have any experience with them for those of us who can't ship their NAS back to a data recovery center? I can only imagine what would happen to it here in Panama.

techinvest

  • Calf
  • *
  • Posts: 12
Re: EMADD? I've seen EM MODE but never this!
« Reply #17 on: July 01, 2009, 07:55:42 pm »
   

Fair enough. I won't use it for backup anymore. Thanks for the help.

 

I see we posted at the same time. Looks like UFS explorer is the route I'm going to take.


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: EMADD? I've seen EM MODE but never this!
« Reply #18 on: July 01, 2009, 08:00:39 pm »
It is OK to use for backup, as long as you have it initially stored somewhere else.  A multi level backup plan will solve any possibility of future data loss.

garciara

  • Calf
  • *
  • Posts: 10
Re: EMADD? I've seen EM MODE but never this!
« Reply #19 on: July 05, 2009, 10:06:33 am »
   

I experienced the same as this user with this drive model and fw version. However removing the drives one at a time did not change anything. The common thing between us is that tftp does not work, and neither does web admin when it is in this crippled state.


kevin

  • El Toro
  • ****
  • Posts: 430
Re: EMADD? I've seen EM MODE but never this!
« Reply #20 on: July 06, 2009, 01:12:10 am »
garciara, I replied to Your Thread.

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: EMADD? I've seen EM MODE but never this!
« Reply #21 on: July 06, 2009, 02:25:46 pm »
Sir, the TFTP and removing the drives were the instructions for the E04 error.  Are you getting EM mode or the E04?  If it's EM mode you just need to flash the firmware.  Make sure to disable all firewalls.