Author Topic: Failed to join Active Directory Domain  (Read 14451 times)

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Failed to join Active Directory Domain
« Reply #15 on: June 24, 2009, 03:02:54 pm »
Out of curiosity have you tried the "delegate authority to external smb server" method?

nelsonm

  • Calf
  • *
  • Posts: 16
Re: Failed to join Active Directory Domain
« Reply #16 on: July 02, 2009, 01:47:16 pm »
   

As a test. I tried removing the security policies from the domain controller.

After doing that, I was able to add the terastation to the domain with no problem!

I re-enabled the security policies and it seems the buffalo is still able to comomunicate with the domain controller. Time will tell.

Unfortunately I have too have policies and not enough time to narrow down which one(s) were causing the problem. This is something buffalo tech should be aware of though and should probably invest time in.

 

Unfortunately leaving the policies off is not an option. So if the terastation stops communicating I will be in it deep. Also, if the other issue I posted does not have a work-around all this work might've been useless.