Author Topic: Buffalo external drive stopped working after MacOS 10.5.7 update.  (Read 16513 times)

drmemory

  • Big Bull
  • *****
  • Posts: 1152
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #45 on: June 17, 2009, 04:09:16 pm »
Heathen, please tell us exactly which models of Buffalo DriveStation and Mac computer you have.

Sladey

  • Calf
  • *
  • Posts: 3
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #46 on: June 17, 2009, 04:59:41 pm »
   

Opened terminal from the applications page and pasted that in

 

Last login: Wed Jun 17 22:57:29 on ttys001
Unknown-00-22-41-fc-0a-96:~ sladey234$ /Users/"$USER"/Desktop/Buffalo\ Drivestation\ OS\ 10.5.7\ Fix/RunAfterReading.bash
-bash: /Users/sladey234/Desktop/Buffalo Drivestation OS 10.5.7 Fix/RunAfterReading.bash: Permission denied
Unknown-00-22-41-fc-0a-96:~ sladey234$

I got that


ngovil21

  • Calf
  • *
  • Posts: 1
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #47 on: June 17, 2009, 06:59:40 pm »
   

I couldn't get this patch to work using the bash file, but any advanced user that knows what they are doing can open up the bash file in Textedit and see the sudo commands that need to be executed.

 

Thank you for the fix, my HD-HB300U2 drive works now with my Mac OSX 10.5.7.


heathen

  • Calf
  • *
  • Posts: 2
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #48 on: June 17, 2009, 08:28:12 pm »
   

Well, it looks like I owe you guys an apology of sorts...it looks like it works after all, although it seems like something from the Windoze world...I followed the instructions to the letter...rebooted, and no go...that was when I posted my original posting...

 

Then like the user above, I decided to peek into  the script file and run the commands straight up...rebooted...again nothing.  Needless to say, you can imagine my frustration.

 

Then, out of some blind intervention, I decided to reboot a third time...this time without running any part of the script...lo and behold it worked...

 

I do appreciate your willingness to assist me and like I said...looks like I owe you an apology as well.  Humble pie is best served warm...LOL


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #49 on: June 18, 2009, 02:39:37 pm »

Sladey wrote:
   

Opened terminal from the applications page and pasted that in

 

Last login: Wed Jun 17 22:57:29 on ttys001
Unknown-00-22-41-fc-0a-96:~ sladey234$ /Users/"$USER"/Desktop/Buffalo\ Drivestation\ OS\ 10.5.7\ Fix/RunAfterReading.bash
-bash: /Users/sladey234/Desktop/Buffalo Drivestation OS 10.5.7 Fix/RunAfterReading.bash: Permission denied
Unknown-00-22-41-fc-0a-96:~ sladey234$

I got that


hmmm... i wonder why that worked for me but not you... try:



 


bash /Users/"$USER"/Desktop/Buffalo\ Drivestation\ OS\ 10.5.7\ Fix/RunAfterReading.bash

 


And if that still doesn't work, open the terminal and run the following two commands, then paste the output:

 

 


cd /Users/"$USER"/Desktop/Buffalo\ Drivestation\ OS\ 10.5.7\ Fix

ls -l

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #50 on: June 18, 2009, 03:08:30 pm »
heathen, i'm not sure what happened with the update for you, but I'm glad it's working now.

00gman

  • Calf
  • *
  • Posts: 5
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #51 on: June 19, 2009, 10:26:46 pm »
   

Hi,

 

I also ran the update 3x, plus 3 reboots.

When I browse I find the drive.  

The drive prompts for the password.

The drive lists the files.

BUT it will not mount. I still have no access to the drive.

 

Drive is Buffalo LinkStation Mini

 

Please help!

 

Gman 


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Buffalo external drive stopped working after MacOS 10.5.7 update.
« Reply #52 on: June 20, 2009, 11:52:33 am »

00gman,

 

As the Linkstation Mini is not a USB hard drive, this update has nothing to do with it. Please post a new thread with the problem you've been having so we can help you further. Make sure to include model number, firmware version, operating system, and the steps you've taken.

 

Everyone:

 

The Drivestation fix for Mac OS 10.5.7 is ONLY for Drivestations, not any of our NAS products. Please do not run the update if you do not have a Buffalo USB Drive.