Author Topic: Basic Sharing Permissions  (Read 4812 times)

RandyD123

  • Calf
  • *
  • Posts: 22
Basic Sharing Permissions
« on: March 19, 2009, 08:27:58 pm »
   

I have the Buffalo LS-XHL520 1TB.

 

I have created 5 folders on the buffalo. Problem is that everone can access them all from any computer in my LAN. I want to set permissions so that ONLY I can access my folder. When I look at security I see that I can add my name but I am not sure if that's what I want to do.

 

I am using VistaU 64bit


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: Basic Sharing Permissions
« Reply #1 on: March 19, 2009, 10:43:55 pm »
You can set the permissions through the web interface via  192.168.11.150.

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #2 on: March 20, 2009, 05:57:12 am »
   How is that possible, my IP is 192.168.2.99 for the Buffalo. I have looked in the web interface and there is nowhere to set permissions

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #3 on: March 20, 2009, 06:27:27 am »
   

As seen here: http://buffalo.jp/support_s/guide/faq/lsxhl/en/contents/15438.html

 

it says that I should have access to an "arrow" key or something like that, but that does not exist in the web interface.


RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #4 on: March 20, 2009, 07:27:17 am »
   also I cannot use the same user name and password that I use to log on to Vista.....The buffalo makes me use an underscore in my user name. If I would have known that this was going to be such a pain I would have never bought this thing.

Jason

  • El Toro
  • ****
  • Posts: 315
Re: Basic Sharing Permissions
« Reply #5 on: March 20, 2009, 07:50:38 am »

Go into the properties of your shared folder, check the access restrictions box, the hit add user, and then select the user you want to give access to , add as many as you want and hit save.

 

There are no arrows for this, in this firmware. 

 

 


RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #6 on: March 20, 2009, 07:58:25 am »
   

Hi Jason,

 

I did that and when I add my self there is no option for read/write.........it sets to "read only" and then I can only access the folder once using my first_last name after that I get an error saying that I am connected multiple time. Not only that but when I log on to Windows that share is not accessable anymore until I remove access restrictions. My log on name for Windows does not use an underscore. It seems that there is no "passthru" authentication" available


Jason

  • El Toro
  • ****
  • Posts: 315
Re: Basic Sharing Permissions
« Reply #7 on: March 20, 2009, 08:20:11 am »
No, the only passthrough authentication would be if you used AD credentials to set permissions, otherwise you will see a login box.

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #8 on: March 20, 2009, 08:40:17 am »
   With that said I cannot protect my files from any other users on the network because when I reboot I lose access to that share and when I try to access it again I get an error saying that I cannot connect multiple times..........when I have done a complete reboot and am not connected even once!!!!

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #9 on: March 20, 2009, 08:55:20 am »

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #10 on: March 20, 2009, 11:46:58 am »
   

Buffalo...........are you there.....Why can't I have read/write access on my share??? Why do I not have access to my share with access restrictions enabled????

 

Did you look at http://www.earthuser.com/test

 

 


RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #11 on: March 20, 2009, 12:53:54 pm »
   

Ok found the solution to the read & write issue. You have to double click the blue box under permissions to get a HIDDEN drop down menu and then the read & write option is available!!!!!

 

See http://www.earthuser.com/test

 

 

This still has not resolved the fact that I CAN'T ACCESS my share when permissions are set!!!!!

Message Edited by RandyD123 on 03-20-2009 01:55 PM

Jason

  • El Toro
  • ****
  • Posts: 315
Re: Basic Sharing Permissions
« Reply #12 on: March 20, 2009, 01:09:28 pm »

Try to access it by IP instead of hostname.

 

So, for example Start->Run-->\\IP_ADDRESS_OF_NAS

 

Sometimes when permissions are set it's necessary to access them by IP instead of hostname.

 

Also, please  be patient, it may take up to 24 hours for a post to get responded to, although it's normally quicker than that.

 

Just keep in mind this is a message board, not a live chat, you may not get an instantaneous response.

Message Edited by Jason on 03-20-2009 01:10 PM

RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #13 on: March 20, 2009, 01:54:41 pm »
   

Jason,

 

That worked!!!!


RandyD123

  • Calf
  • *
  • Posts: 22
Re: Basic Sharing Permissions
« Reply #14 on: March 20, 2009, 02:27:25 pm »
   

Funny thing is, that if I am at any computer on my LAN, EXCEPT MINE I can access the the protected share from the Control Panel / Network / LinkStation / Protected Share, I just have to enter my username and password. On mine I have to use the \\IP\sharename

 

Very odd :)

 

 

Randy