Author Topic: Alternative port to 9000 for external web access?  (Read 5320 times)

Sheugel

  • Calf
  • *
  • Posts: 6
Alternative port to 9000 for external web access?
« on: March 21, 2009, 06:39:00 am »
   

Hello,

 

I try to gain web access to  my Linkstation Live v3. I struggled a lot before figuring out my router (Sagem F@st 3464 known as  Belgacom B-Box 2) won't portforward port 9000 (?!?). I've tried port 80, it works from the outside but gets to the configuration page of the Linkstation which is not my goal. I don't find any other working port for outside acces. I tried 81, 443, 9001, the connection is portforwarded but refused by the Linkstation as I learned from this useful tool: http://www.dyndns.com/support/tools/openport.html

So, my question is simple, what alternative port can I use to gain access to my Linkstation from the outside considered port 9000 won't strangely be forwarded by my router.

 

Thanks,

 

Sheugel


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: Alternative port to 9000 for external web access?
« Reply #1 on: March 21, 2009, 06:43:16 am »
   Any port should work once it is not being used by a different process, 9000 is only there for an example.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Sheugel

  • Calf
  • *
  • Posts: 6
Re: Alternative port to 9000 for external web access?
« Reply #2 on: March 21, 2009, 09:42:36 am »
   

Thanks for your answer.

The thing is to put in the portforward configuration ( also called "lan server", "virtual server" ) the chosen port for public port (eg. 8999) and 9000 for the lan port (that one isn't affected by a different external port stated in the web access configuration!). This seems logical afterwards but not so obvious previously!!

Glad it's configured now.

Thanks for the great support of this forum and the quick answers.

 

Sheugel

Message Edited by Sheugel on 03-21-2009 03:43 PM

lloyd

  • Calf
  • *
  • Posts: 4
Re: Alternative port to 9000 for external web access?
« Reply #3 on: May 19, 2009, 03:41:38 am »
   hi, am having the same problem as you had, but i really cant follow this, this error always araise "Error accessing BuffaloNas.com, check internet settings." can you give me a suggestion about this, thank you very much

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: Alternative port to 9000 for external web access?
« Reply #4 on: May 19, 2009, 04:18:50 am »
   If you have assigned the linkstation a static IP make sure you have entered the nessesary default gateway and DNS entries. This should solve your issue, if not, reset through the interface page.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

lloyd

  • Calf
  • *
  • Posts: 4
Re: Alternative port to 9000 for external web access?
« Reply #5 on: May 19, 2009, 04:37:03 am »
   hi, sorry am not too technical on this, i saw the default gateway, but there is nothing in the
Primary DNS Server Address what address should be assign there, thanks for the reply

lloyd

  • Calf
  • *
  • Posts: 4
Re: Alternative port to 9000 for external web access?
« Reply #6 on: May 19, 2009, 04:52:02 am »
   This also appear when i try to enable the auto-configure firewall.. UPnP Gateway not found and/or doesn't support port forwarding, use manual setup. am trying to check the router but its hard, please can you help by sending step by step procedure, thank you very much!

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: Alternative port to 9000 for external web access?
« Reply #7 on: May 19, 2009, 05:01:37 am »
   

you can ususally set the primary dns to the ip address of your router or you can get both numbers from your ISP. for web access setup do the following, i cant put it any simplier than this...

We will start from the beginning. Firstly log onto the web interface page of the linkstation. Click User management and create a new user called "test" (no quotes) and give it a password "test" and whatever description you want and apply these settings. Then click on shared folders => Add and enter the following details:
Shared folder name: test
Description: test
Shared folder Support: Tick all four options
Attributes: Read/Write
Remote Backup Password: Leave blank
Access Restrictions: Enabled (And move the test user ONLY to read/write access) and click apply
Now click on Web Access along the left hand side and click Service Setup
Enter the following details:
Web Access Service: Enabled
HTTPS/SSL Encryption: Disabled
Use Buffalonas.com: Enabled
Buffalonas.com name: Specify a unique name here
Buffalonas.com key: Specify a unique key here
Auto Configure Firewall (UPnP): Disabled
External Port: 9000
Click Apply
Go to your routers configuration page and manually forward port 9000 for TCP to the IP address of the linkstation (You may need to contact your router manufacturer to do this correctly)

Now under the web access heading click Folder setup and select the test folder
Web access Settings: Use inherited Folder Permissions
Click Apply

Now go to www.buffalonas.com and enter the buffalonas.com username you specified. If this works correctly you will be asked for a username and password, enter the username "test" and the password "test" (no quotes)
This should then log you onto the test folder and if you have put any data on it then the files will be displayed.

 

Message Edited by davo on 05-19-2009 11:02 AM
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

lloyd

  • Calf
  • *
  • Posts: 4
Re: Alternative port to 9000 for external web access?
« Reply #8 on: May 19, 2009, 05:47:55 am »
   

hi, thank you for the detailed reply, really appreciate it a lot, but when am in this part... Enter the following details:
Web Access Service: Enabled
HTTPS/SSL Encryption: Disabled
Use Buffalonas.com: Enabled
Buffalonas.com name: Specify a unique name here
Buffalonas.com key: Specify a unique key here
Auto Configure Firewall (UPnP): Disabled
External Port: 9000

 

then that the time when the error appeared that's the reason why i can't continue with the buffalonas.com, well i guess the problem is the set up in the router, anyways, thank you very much for the nth time! :)