Author Topic: Setting up SMTP for LinkStation ProDuo  (Read 15568 times)

jtb

  • Calf
  • *
  • Posts: 11
Setting up SMTP for LinkStation ProDuo
« on: September 25, 2008, 12:13:11 pm »
   

I use gmail & yahoo_mail for my e-mail (Outlook as my email reader).

Unable to get test messages to work.

 

Will virtual addresses such as smtp.gmail.com work or is a hard IP address required?

For Outlook to connect, I need to account id/password to connect to smtp server, how does the NAS do this without that information? 

 

LinkStation ProDuo 1T (LS-W1.0TGL-R1) connected to Vista PC


rlcross

  • Calf
  • *
  • Posts: 4
What is the smtp address in Outlook?
« Reply #1 on: September 25, 2008, 01:39:41 pm »
   

What's the smtp address in Outlook?

That smtp address entered into the Pro/Duo should do the trick!

And of course, the recipent address has to be your full e-mail address.

 

Rick C.

Las Vegas, NV.

Message Edited by rlcross on 09-25-2008 01:40 PM

jtb

  • Calf
  • *
  • Posts: 11
Re: What is the smtp address in Outlook?
« Reply #2 on: September 25, 2008, 02:00:23 pm »
   

Outlook is using smtp.gmail.com (and an account id and password)

 

I have used that in the LinkStation and no success with the test message


jtb

  • Calf
  • *
  • Posts: 11
Re: What is the smtp address in Outlook?
« Reply #3 on: September 25, 2008, 02:02:09 pm »
   I do also use a LinkSys WRT54G --  may be a firewall issue??

jtb

  • Calf
  • *
  • Posts: 11
Re: Setting up SMTP for LinkStation ProDuo
« Reply #4 on: September 28, 2008, 02:37:59 am »
   

From the manual

* SMTP server must be an open type server. Currently, there’s no provision for entering a

username or password.

 

gmail (or yahoo) smtp server is not open (requires id/password) and therefore will not work

 

Suggestions on a legit open smtp server??


liebling

  • Calf
  • *
  • Posts: 1
Re: Setting up SMTP for LinkStation ProDuo
« Reply #5 on: October 03, 2008, 09:03:15 am »
   

Hello,

I also want to setup the email notification. I also read this in the manual - but open relays are not allowed as mailserver in the internet. You always have to send an authentification or use SMTP after POP. So, what todo to get the email notification running?

 

regards

 

Erich


Edin

  • Calf
  • *
  • Posts: 14
Re: Setting up SMTP for LinkStation ProDuo
« Reply #6 on: October 03, 2008, 09:26:11 am »
   

You can use http://www.bluebottle.com/ account for email notification.

It is free, and it works as specified in requirements for LinkStation ProDuo.

 

This account also works with Outlook.

Message Edited by Edin on 10-03-2008 09:27 AM

jtb

  • Calf
  • *
  • Posts: 11
Re: Setting up SMTP for LinkStation ProDuo
« Reply #7 on: October 03, 2008, 10:35:05 am »
   

Discovered that SMTP authentication is not required (at least for Comcast) by your ISP email SMTP server -- since you are authenticated by the direct connection to the network.

 

So if your ISP has SMTP server then that is a potential solution. And requires no additional cost.


jfkelley

  • Calf
  • *
  • Posts: 16
Cannot find open smtp server, now what?
« Reply #8 on: December 21, 2008, 01:08:34 pm »
   

My ISP is not a solution - requires authentication. 

 

I sometimes find what appear to be "open" smtp servers on google, but they're dodgy and frequently their administrators wise up and shut them down (I haven't actually found one that works yet).  I think only an idiot would put an SMTP server out there for all-and-sundry spammers to use, isn't that true?

 

This has been a complaint for a long time, why isn't there a "firmware" update to allow us to add id/pw for authentication??

 

 


bbothomley

  • Calf
  • *
  • Posts: 7
Re: Setting up SMTP for LinkStation ProDuo
« Reply #9 on: February 01, 2009, 10:40:45 pm »
   

Hi jtb,

 

Why is this message flagged as a solution? Not everyone has a Comcast account.

I have MSN and Gmail accounts and they do not accept SMTP without authentication!

I would really like to use this feature on my Linkstation Duo Pro and would love to find a solution.

Any ideas?

 

Thanks

Brian


jtb

  • Calf
  • *
  • Posts: 11
Re: Setting up SMTP for LinkStation ProDuo
« Reply #10 on: February 02, 2009, 12:58:06 am »
   

Marked it solved because my issue was solved.

 

Most ISPs offer an email service and you may find the same solution (using your ISP's SMTP server) will work for you.  This does not mean your regular e-mail needs to use your ISP e-mail, so you can continue to use your MSN and Gmail accounts.  


bbothomley

  • Calf
  • *
  • Posts: 7
Re: Setting up SMTP for LinkStation ProDuo
« Reply #11 on: February 02, 2009, 11:51:37 am »
   

Hello jtb,

Humble apologies. You are correct that smtp.comcast.com does not require user authentication, and will work with the Linkstation Pro.

Thanks

Brian

 


jfkelley

  • Calf
  • *
  • Posts: 16
Re: Setting up SMTP for LinkStation ProDuo
« Reply #12 on: February 03, 2009, 10:47:46 am »
   

Just to connect the dots here, I believe that the smtp.comcast.com solution will only work for Comcast subscribers. 

 

I believe that because I tried it and it didn't work for me.  I'm a windstream ISP customer -- and windstream DOES require authentication.

 

So, it's not solved for me (or many like me).  In another thread (see link below), Paul says he will pass this up to the corporate office.

 

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&thread.id=3870

 


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Setting up SMTP for LinkStation ProDuo
« Reply #13 on: February 11, 2009, 06:37:02 pm »
As a workaround, set up an SMTP server on a computer on the local network, then configure it to not require authentication, then relay to an SMTP server like gmail that requires authentication.

jwinograd

  • Calf
  • *
  • Posts: 8
Re: Setting up SMTP for LinkStation ProDuo
« Reply #14 on: May 04, 2009, 09:31:33 am »
   

Colin137,

Any suggestions for a local SMTP server? I'm tempted to give Softstack's Free SMTP Server a spin, but if you or anyone else has already achieved good results with a local SMTP server, I'd appreciate hearing about that. Thanks, Joe