Author Topic: Linkstation Pro and Sleep Mode  (Read 2015 times)

Memnoch

  • Calf
  • *
  • Posts: 2
Linkstation Pro and Sleep Mode
« on: April 01, 2009, 11:34:15 am »
   

I have recently upgraded my LS-500GL to firmware 1.15 and have been playing around with the Sleep Mode.

 

I can get it to work perfectly as long as I do not manually wake the device. For instance, I have an event at 21:00 - 21:15. This works without a hitch.

 

However, if at 16:00 I want to quickly check something, it wakes from sleep mode normally but there appears to be no mechanism to put it back to sleep again. If I press and hold the power switch on the front it gives a single beep. Nothing happens. If you hold it for a little longer you get a second beep but now the unit powers off completely, ignoring all wake events.

 

The only way I can get this to work is for me to configured a second wake event shortly after I manually woke it. This does put it to sleep and it will wake again at 21:00 but I now have this second redundant event I don't want.

 

It would have been nice if when holding the power button down that the first beep puts it back to sleep and the second beep powers it off completely

 

Am I missing something here?

 

Thanks in advance.

 

Howard


Memnoch

  • Calf
  • *
  • Posts: 2
Re: Linkstation Pro and Sleep Mode
« Reply #1 on: April 01, 2009, 12:07:31 pm »
   

I've just had confirmation from support that there is indeed no method to put the unit back to sleep other than another subsequent sleep event.

 

Here's looking forward to the next firmware.