Author Topic: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation  (Read 3289 times)

ACousino

  • Calf
  • *
  • Posts: 5
   

I've got a 500GB LinkStation that we're using sort of as our server.  It holds most of our critical data on the network, as well as almost everyone's XP "My Docs" folders and a few applications.   We've been using it about six months and couldn't be happier.  Throughput is better than on my old network; very impressive indeed.

 

But here's a problem: Every day I back up the drive to a Buffalo Ministation (250GB).  On one drive that we bought at the same time as the Buffalo NAS LinkStation, backup goes fine.  Takes less than two hours, in fact. I've bought a total of two more MiniStations (so we can alternate backup media), and backup fails every time. 

 

I'm using the backup applet built into the browser-based LinkStation software ("Disk Backup").  The backup ends with the cryptic message "An error occurred during backup."  I've search this site and these forums for some more explanation of what the error could possibly mean, but I haven't found anything.  

 

Sooooooo......can I use the backup applet to back up my LinkStation NAS server to a Buffalo MiniStation?  Why is it working on one drive and not another?  (I've formatted the disks for XFS.)  Is there a workaround?

 

Any help would be most appreciated.


ACousino

  • Calf
  • *
  • Posts: 5
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #1 on: March 23, 2009, 08:09:46 am »
   If we can 'bump' on this message board, this is a bump.  If we can't bump, than this is a reply to myself, which is kinda strange when you stop to think about it.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #2 on: March 23, 2009, 05:20:38 pm »
The backup failure is most likely due to a filesystem mismatch. Try formatting the external drive through the Disk Management section. Use XFS if you have Linux experience, EXT3 if you don't.

ACousino

  • Calf
  • *
  • Posts: 5
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #3 on: March 24, 2009, 08:59:25 am »
   

Yup.  Formatted XFS, first thing.  It's not the format.  FWIW, I'm not using compression so I can tell you the backup is working - at least as far as I can tell.  But 75% of the time it finishes with the error, "An error occurred during backup."

 

I'm using the LinkStation "Disk Backup" applet, through the browser management system.  Is there some sort of upgrade or other software available?  All I'm trying to do is backup the LinkStation to an external drive.  Should be simple, right?


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #4 on: March 24, 2009, 03:11:04 pm »

Are you using the AUX power cable that came with the ministation? The Linkstation may not be providing enough power to the USB drive.

 

Any updates to the backup software on the Linkstation would be included in the firmware update, but as far as I know, there haven't been any recent updates. 


ACousino

  • Calf
  • *
  • Posts: 5
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #5 on: March 25, 2009, 06:30:38 am »
   No, I haven't been using the Aux power; good idea.  I'll try it this morning.

ACousino

  • Calf
  • *
  • Posts: 5
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #6 on: March 27, 2009, 09:12:33 am »
   

OK, adding the power supply seemed to work, at least this time.  Backup completed normally on both 250MB MiniDrives from a LinkStation Live 500MB.

 

I should point out that I don't have a tremendous amount of confidence in this solution because the NAS drive was already functioning normally for backup prior to the puchase of a second one (so we can rotate backup drives) - without the power supply.  But adding the power cable to the MiniDrive worked on both drives two days in a row, so maybe that's it.


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Error Backing up 500GB LinkStation to Buffalo 250MB MiniStation
« Reply #7 on: March 30, 2009, 05:27:58 pm »
Sounds right. The Ministation requires more amperage on the USB port than is required by the USB standard, hence the included power cable. The Linkstation doesn't provide over the standard amperage because it was built with power saving in mind.