Author Topic: linkstation live HS-DH500GL hard drive fault  (Read 6184 times)

snowyjackson

  • Calf
  • *
  • Posts: 2
linkstation live HS-DH500GL hard drive fault
« on: March 17, 2009, 11:19:36 am »
   

i have a disk error on my linkstation Live.

 

When i switch it on an error tone starts and the error light flashes - 6 flashes then a pause then 6 flashes - and so on.

 

I cannot get either the light or the tone to stop by resetting etc.

 

I can access the data by removing the the HDD and putting it in a USB caddy, but it wont work back in its linkstation case or in the case for another linkstation live

 

So i have 3 questions.

 

1 is my hard drive dead!

2 if it isn't how can i revive it

3 if it is dead can i purchase a new hard drive and plug it into the linkstation caddy - if so what spec would i need and what do i need to do to format it etc

 

I am not super technical so be gentle with me!

 

thanks in advance!

 

snowy

 

 

Message Edited by snowyjackson on 03-17-2009 04:21 PM

JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: linkstation live HS-DH500GL hard drive fault
« Reply #1 on: March 17, 2009, 02:58:33 pm »
OK first off you do have a drive error and a drive has gone bad.  It seems that you know what drive is bad so in order to get a new drive you need to match the specs up from the bad one and replace it and restructure the raid array.  Or you can call our tech support line and get live support help with this issue so we can identify the problem properly.

Jason

  • El Toro
  • ****
  • Posts: 315
Re: linkstation live HS-DH500GL hard drive fault
« Reply #2 on: March 17, 2009, 03:05:12 pm »

I suggest you try to use the tftp boot method to get your old drive working in a linkstation again.

 

This will be the last thing you can attempt though.

 

The procedure is as follows:

 

1. Download the program here: ftp://24.153.165.234/disk1/share/nas-recovery/

in your case it would be the first one.

 

2. The Software is a self-extractor, so when the user click on file itwill ask them where they want to extract the files to. The Desktop is agood choice, but anywhere will work just as well.

 

3. Set the IP address on the computer to 192.168.11.1

 

4. Connect the Buffalo NAS to the computer, or for an easier way, connect the computer and NAS to a switch or router.

 

5. Launch the TFTP Boot.exe

 

6. Boot the Buffalo NAS into EM Mode. (This is done by holding the reset and power buttons together from a powered down state.) 

 

7. It may take up to 60 seconds for the NAS to boot off TFTP and be detected by the NasNav.

 

You want to make sure that the TFTP program says "....blocks served" at the bottom. If it doesn't, relaunch the utitlity after one minute of waiting. If it says that "blocks served message" then run the 2.11 FW updater utility you can download from the support page of your model. 

 

 


snowyjackson

  • Calf
  • *
  • Posts: 2
Re: linkstation live HS-DH500GL hard drive fault
« Reply #3 on: March 18, 2009, 02:18:38 pm »
   fixed - Many thanks - you are a star!

namosi

  • Calf
  • *
  • Posts: 1
Re: linkstation live HS-DH500GL hard drive fault
« Reply #4 on: March 21, 2009, 05:57:02 am »
   

Hi, same problem here with a HS-DH500GL. I followed all steps but with the LSUpdater I've some problems:

 

After starting the HS-DHGL Updater Vers. 2.11, it founds the HS-DHGL-EM2A5.

 

Then I press the Update-Button.

 

"Waiting for Response from HS-DHGL...."

 

"Couldn't confirm a response from HS-DHGL-EM2A5. Please check adress of both PC and HS-DHGL-EM2A5. Please disable the Firewall function if its working on PC. Updating is aborted. OK-Button"

 

WIN-XP SP3, Firewall and Anitvir switched off. IP was set to 192.168.11.1

 

Any solution?

Message Edited by namosi on 03-21-2009 05:58 AM