Author Topic: Can No Longer Connect to Linkstation  (Read 4789 times)

wmerydith

  • Calf
  • *
  • Posts: 6
Can No Longer Connect to Linkstation
« on: March 18, 2009, 12:04:40 am »
   

I have a Mac and a Windows XP machine.  I have a Linkstation model HS-DH250GL.  My router is an Airport Extreme.

 

I've had the unit for about 15 months and it has been running fine.  I've been able to see it on the network via my Mac and XP machines.  At some point recently I noticed the unit was off (I never turn it off) and after restarting, it was no longer accesable via the network.

 

I noticed the fan is not running.  Power and link lights acting normally (I think - the link light is blinking randomly).

 

If I open Buffalo NAS Navigator, I can see the drive.  It provides the following info:

 

Host Name: HS-DHGL-EMA9C

Workgroup: UNKNOWN

IP Address: 10.0.1.192

Subnet Mask: 255.255.255.0

MAC Address: (normal MAC address shown)

Firmware:  -------

 

When I click "I'm Here" it prompts me for an admin password but doesn't take a blank password or any password I can think I might have changed it to.

 

When I click "View Shares" it thinks for about 5 seconds and then shows the error:

"There was an error connecting to the server.  Check the server name or IP address and try again.  If you are unable to resolve the problem contact your system administrator".

 

If I use the top menu to select "Browser Management" I get a Failed to Connect error in the browser.

 

Thanks for any help.

 

 

 


Kameran

  • Big Bull
  • *****
  • Posts: 505
Re: Can No Longer Connect to Linkstation
« Reply #1 on: March 18, 2009, 07:40:13 pm »
   Go and download firmware.  Without firmware it will not work.  This does happen occasionally when the device is powered down improperly.
Message Edited by Kameran on 03-18-2009 07:42 PM

wmerydith

  • Calf
  • *
  • Posts: 6
Re: Can No Longer Connect to Linkstation
« Reply #2 on: March 18, 2009, 10:32:01 pm »
   How do I download firmware onto the device?  Thanks.

tanjl

  • El Toro
  • ****
  • Posts: 256
Re: Can No Longer Connect to Linkstation
« Reply #3 on: March 19, 2009, 12:52:01 am »
   

Look behind the unit and see the model number of your Linkstation.

 

Goto www.buffalotech.com and goto download, select the appropriate model and download the firmware.

 

Connect the Linkstation directly to your PC thru the LAN/Network cable.

 

Boot up your PC & Linkstation.

 

Extract the downloaded firmware and run the LSUpdater.exe file.

 

One it starts running, it will start to detect the linkstation.

 

If it detects the Linkstation, check the IP address listed there and assign a static IP in the same range to your PC.

 

It will not flash the firmware if the IP addresses of the linkstation and the PC is different.

 

Then proceed to update the firmware.

 

Another word of advice, when you power up the Linkstation, make sure the fan spins abit or check if there is a slight movement.

 

It might not be the firmware but could be the fan, as I've encountered before.


wmerydith

  • Calf
  • *
  • Posts: 6
Re: Can No Longer Connect to Linkstation
« Reply #4 on: March 20, 2009, 03:31:16 pm »
   

That worked.  Thanks!

 

The fan IS NOT running.  That's what I thought was wrong originally, but I ordered a new fan, swapped it in, and the fan doesn't run and neither did the LinkStation work.  But after a firmware update I can access the files, but the fan is still off.


Problemas

  • Calf
  • *
  • Posts: 1
Re: Can No Longer Connect to Linkstation
« Reply #5 on: March 22, 2009, 08:48:54 am »
   

Works also for me but naturally I would like to connect my Buffalo Linkstaton back to router.

When I do that I face again same problems. Any hints?