Author Topic: Slow Read/Write speed Link Station Pro Duo  (Read 3897 times)

ianj

  • Calf
  • *
  • Posts: 2
Slow Read/Write speed Link Station Pro Duo
« on: February 20, 2009, 03:08:36 am »
   

Link Station Pro Duo

LS-WTGL/R1-V3

F/W 3.08

 

I have recently attached one of the above to my network for storage and disk backup. I have started to move files onto it from a server.

 

The problem I have is that the transfer speed of these files is impractically slow, a collection of folders totally 43 Megs has taken 55 minutes!

 

I have changed the Ethernet Frame size settings and still no luck.

 

Has anyone else experienced this? At the moment the purchase is a complete waste of money, I cannot imagine how long my 20Gb disk backup may take!

 

I have herad rumours that the firmware could cause it. Should/can I downgrade to an older firmware?

 

Any help appreciated, before I put it back in its box and get my money back.

 

Ian


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Slow Read/Write speed Link Station Pro Duo
« Reply #1 on: February 20, 2009, 07:22:05 am »
   Yes, download the 3.09 firmware and upgrade that. Also once you upgrade log into the web interface and select maintenance and go to initiliazation. There go ahead and select restore to factury defaults. This will not delete your data. Once you do that it should fix the issue. If it does not fix this issue I would suggest taking back the unit. You should be getting between 8 to 15 megabites per second on average.

ianj

  • Calf
  • *
  • Posts: 2
Re: Slow Read/Write speed Link Station Pro Duo
« Reply #2 on: February 23, 2009, 05:10:50 am »
   Many Thanks. That actually appears to have worked!

frankienap

  • Calf
  • *
  • Posts: 2
Re: Slow Read/Write speed Link Station Pro Duo
« Reply #3 on: March 05, 2009, 11:29:27 pm »
   Any other suggestions out there?  I upgraded the firmware, reset to factory defaults, but no help.  I'm only getting like 2.75 mb/sec.  I have a wireless n mimipci card and a wireless n router, so I think i've ruled out those as the problem.

Rodney

  • Calf
  • *
  • Posts: 1
Re: Slow Read/Write speed Link Station Pro Duo
« Reply #4 on: March 12, 2009, 06:26:14 am »
   

I too am having this slow problem.  I've followed the suggestions here and still have the slow transfer rates.  Also as many people seem to be experiencing I had the update fail and the device go into EM mode.  I was able to recover and I am now running 3.09.  I've also tried turning off the additional services, reconfiguring the storage wondering/hoping if it was a raid problem.  I don't have a need for the 2 drives to be striped into one larger drive. 2 shares are fine.

 

I'm running on a corporate 100mb network trying to copy from server to nas.