Author Topic: Web Access - How to set up user restriction?  (Read 3048 times)

cj6666

  • Calf
  • *
  • Posts: 7
Web Access - How to set up user restriction?
« on: March 11, 2009, 07:50:57 am »
   

Hi Dear Experienced:

 

I am new to the LinkStation world and I am having problem setting up user restriction using remote access feature on my LinkStation Mini.

 

The LinkStation Mini when installed will allow anyone in the local to access the share folder. Anyone behind my DSL router I think. This is fine.

 

I went into web access setup and set up the buffalo NAS name and key and set port to 9000. And I also setup my Westell 237W router/modem to forward port 9000 to linkstation.

 

I found out that if I setup the share folder web access to "allow anonymous" then anyone can log into my share folder remotely. That means the web access is working.

 

My problem is when I set share folder remote access to "allow all groups/users" then a login window pop up but the nas name and key I type in does not work?

 

What's wrong? I keep look into how to setup user and group but I just can't make it to work.

 

Please tell me how to fix this!! Thanks in advance.

 

CJ 


Jason

  • El Toro
  • ****
  • Posts: 315
Re: Web Access - How to set up user restriction?
« Reply #1 on: March 11, 2009, 08:15:05 am »
This means ANY user you've created in the user managment tab will work in that prompt. But not any defaulted user like Admin for example. It would have to be one you've created. The nas name and key are seperate from this.

cj6666

  • Calf
  • *
  • Posts: 7
Re: Web Access - How to set up user restriction?
« Reply #2 on: March 11, 2009, 09:09:01 am »
   

Thanks for the reply.

 

OK, so I tried locally (forget about remote access for now).

 

I created a group called Home and I created a user called CJ.  And I set the share folder to be accessible by "All Groups/Users". Now when I click on the Buffalo Navigator, it pops up the share, info, etc. And I click on the share icon now it comes up with a User Name and Password Prompt. So I type in the user name and password and it won't work... WHY? 

 

It told me I don't have access to this folder, or the network resource could be used by others?

 

Does others have this problem? Thanks. 


Robfan

  • Calf
  • *
  • Posts: 2
Re: Web Access - How to set up user restriction?
« Reply #3 on: March 12, 2009, 03:30:41 pm »
   I have the exact same problem. :( Someone?

Robfan

  • Calf
  • *
  • Posts: 2
Re: Web Access - How to set up user restriction?
« Reply #4 on: March 12, 2009, 03:52:22 pm »
   I fixed it. So easily and so stupid. I made my users before I enabled the web access. I just made a new user after enabling the web access now and it's working like a charm. :)