Author Topic: How to configure Apple Firewall LInkstation Web Access  (Read 7460 times)

jazzbo9

  • Calf
  • *
  • Posts: 22
How to configure Apple Firewall LInkstation Web Access
« on: February 01, 2009, 12:20:40 pm »
   I'm using an Apple Time capsule as my router.  The Web Access manual says I need to "forward port 9000 within your
router's configuration page and everything should work fine" . Can anyone translate that into the steps to take with my Apple utilities?

peternie

  • Calf
  • *
  • Posts: 30
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #1 on: February 02, 2009, 03:51:35 am »
   

This is quite simple. Unfortunately the automatic setup is not available for Airport Extreme or Time Capsule. But I had no problems in manual setting up my Airport Extreme.

 

Start the airport-utility

Click on Advance (the gear icon on the right side)

Choose "Port Mapping"

Add a new one with the "+"

Enter "public TCP-port" : 9000

Enter "private TCP-port": 9000

Enter "Private IP-Adress": IP of your Buffalo device

 

Thats it, reboot your time capsule and everything should work fine.

 

if it not works send me a mail, i will send you a screenshot from my config this evening (German time).

 

Best regards,

Peter


jazzbo9

  • Calf
  • *
  • Posts: 22
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #2 on: February 02, 2009, 10:37:20 pm »
   Thank you so much.  What should I select in the 'choose a service' dialog?

peternie

  • Calf
  • *
  • Posts: 30
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #3 on: February 03, 2009, 02:02:13 am »
   

Well I think I haven't selected anything. I can't remember, I did it a month ago. But I think theat the services only helps you to forward special services like "http". If you select a service (try something like http or webaccess) it fills the ports automatically to assist you, but you know which port has to be forwarded, its port 9000. So I think it makes no difference which is set up in this field. I'll be back home tomorrow evening (German time) and can take a look into my setup. 

 

Peter

 

 


jazzbo9

  • Calf
  • *
  • Posts: 22
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #4 on: February 03, 2009, 10:43:27 am »
   I still get "The "Connection refused" while trying to reach: "http://24.6.65.80:9000/" on port: "9000"." when I try to log in remotely.  I wonder if I am using the wrong IP address for the Buffalo device?  At home the way I log into the buffalo device is by using "10.0.1.196" and that is what I put into the Apple dialog.  Where is the 24.6.65.80 coming from?  Is that something that the Buffalo front end creates?

peternie

  • Calf
  • *
  • Posts: 30
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #5 on: February 03, 2009, 12:24:30 pm »
   

The 24.... adress is your WAN-adress from your internet service provider (ISP). Normally if you use the buffalonas-service your nas will inform the buffalonas-service which public IP-adress you have. afterwards the service is able to reach your LS. You cannot address your internal ip-adress from the internet. therefore you need to forward the port. This wan-address is changed by every dial in to your isp.

 

for example. you receive the address 24.1.1.2 from your isp. your ls sends a command to the buffalonas-service that your ls is located under this address. therefore you can reach the ls from the internet. but you will only reach your router to which the ip-address is dedicated. therfore you must inform your router, that the port 9000 is forwarded to you internal ip-address. thats it (in my horrible english).

 

 


jazzbo9

  • Calf
  • *
  • Posts: 22
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #6 on: February 05, 2009, 12:13:19 pm »
   Thank you so much!  I had given up on it.  It just needed me to restart it and it works like a charm! 

pachy

  • Calf
  • *
  • Posts: 10
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #7 on: February 23, 2009, 11:08:28 am »
   

As another Mac/TimeCapsule/Buffalo LinkStation Live LS-CHL user who has struggled with this (and on a previous Buffalo Link Station Live HSDH500GL) for months -

 

Thank you for a clear, polite and correct response.

 

The difficulty is that there are too many network/port/ip/mac addresses floating around.

 

I've seen responses on this forum and on Apple's that state "well just forward port 9000"

This is like saying "well just google it - the answer is out there somewhere.

 

The critical step is to use the correct "ip" specifically the "Private IP Address" in the Time Capsule (router) Advanced settings. This is easily found by using the Buffalo NASNavigator2 - which I suggest everyone download and use .

 

My settings are

 

 

 

where the 1.0.1.184 is the address of my LinkStation. I imagine that if you reset your cable modem or router, or otherwise change your network configuration, that this internal IP address could change.

 

Thank you again  for all of your help 


blueice

  • Calf
  • *
  • Posts: 1
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #8 on: March 02, 2009, 06:43:11 pm »
   

KUDOS AND THANK YOU!!! I have spent so much time trying to figure this out. Attaching the LS EZ to my Airport Extreme, you'd think I was the first person to want to access it from outside of my home. I could not find a single, useable, instruction on how to do so. I would port forward but only the online manual notes it has to be 9000. AND NOW IT WORKS as I saw your post and confirmed all of my settings. Voila!

 

YOU ROCK!


jazzbo9

  • Calf
  • *
  • Posts: 22
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #9 on: March 13, 2009, 10:53:57 am »
   The image of your network settings does not show up in the forum could you email it to me?

pachy

  • Calf
  • *
  • Posts: 10
Re: How to configure Apple Firewall LInkstation Web Access
« Reply #10 on: March 13, 2009, 11:23:20 am »
   

I'll try again. If the graphic does not show up - how do I get your email address?

 

10.0.1.184 is the address of my LinkStation - from NASNavigator