Author Topic: LinkStation Live Sleep Settings  (Read 6634 times)

baskoner

  • Calf
  • *
  • Posts: 5
LinkStation Live Sleep Settings
« on: February 10, 2009, 11:02:04 pm »
   

Hi people!  I just got a LinkStation Live and the sleep settings confuse the heck out of me.  I want to make it so the hard disk becomes unavailable from about 3:30am until 5:30pm each weekday.  I set it for Monday thru Friday, then wake up at 17:30 and go to sleep at 27:30.  I think the settings sort of work, except the hard disk was available when I tested during the day on Monday.

 

Have I set it correctly, or is my logic wrong, or is the feature as crazy as the help text makes it seem?  The fact that you set up the wake before the sleep is confusing, and it doesn't help that the time goes for more than 24 hours!

 

Help if you can please!

 

Thanks,

 

Matt


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #1 on: February 11, 2009, 05:58:32 pm »

The power save mode was meant more to shut it down at night, hence the wierd times and Awaken before Sleep.

 

24 hours is Midnight of the next day, so 25 is 1am next day, 26 is 2am next day, 27 is 3 am next day.

 

It's kind of convoluted, but here's the best way (i think) of setting up what you're going for:

Usage Window 1: Specific Day, check M, Tu, W, Th, Fri. awaken 17:30, sleep 27:30.

Usage Window 2: Specific Day, check Sat, Sun. awaken 3:45, sleep 27:30.

 

This should result in the drive being off between 3:30am and 5:30pm M-F, then off at 3:30am for 15 minutes on saturday and sunday. You can try setting Usage Window 2 to awaken at 3:30 to avoid the 15 minute down time on saturday and sunday, but I'm not sure if it will work.

Message Edited by Colin137 on 02-11-2009 06:01 PM

baskoner

  • Calf
  • *
  • Posts: 5
Re: LinkStation Live Sleep Settings
« Reply #2 on: February 12, 2009, 06:17:17 pm »
   

So I mapped what you specified out on paper, and it makes perfect sense.  Unfortunately the LinkStation doesn't like it.  Here's the error it gave me, which actually confuses me more!


Invalid Awaken Time or Sleep Time of Usage Window 2.
If Sleep Time is set for morning, Awaken should be later than 4pm.

 

Any ideas?

 

Thanks,

 

Matt


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #3 on: February 14, 2009, 11:56:30 am »

But it IS set later than 4 pm... that's frustrating.

 

I'll pass this along to our corporate office.


baskoner

  • Calf
  • *
  • Posts: 5
Re: LinkStation Live Sleep Settings
« Reply #4 on: February 14, 2009, 02:09:12 pm »
   Thanks very much!

 

By the way, I'm doing this because my outbound Vonage voice becomes garbled when someone uses the Web Access function.  I would try to prevent the problem with QoS instead of sleep, but my beloved Buffalo AirStation doesn't support it! :mansad:

 

Matt


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #5 on: February 14, 2009, 04:22:41 pm »
If you have a vonage router, it probably has QoS on it.

baskoner

  • Calf
  • *
  • Posts: 5
Re: LinkStation Live Sleep Settings
« Reply #6 on: February 14, 2009, 04:30:43 pm »
   

I do, but I put it behind my AirStation because it's an old Linksys piece of junk and all of its LAN ports crap out randomly.  I'd replace it but I'm cheap and the phone ports still work great.

 

Matt


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #7 on: February 14, 2009, 04:34:20 pm »

Aw rats I thought I figured out a workaround for you :)


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #8 on: February 14, 2009, 05:35:45 pm »
It might mean 4AM instead of 4PM... try setting the wakeup for 4AM. I'm kind of grasping at straws here.
Message Edited by Colin137 on 02-14-2009 05:40 PM

baskoner

  • Calf
  • *
  • Posts: 5
Re: LinkStation Live Sleep Settings
« Reply #9 on: February 14, 2009, 06:30:00 pm »
   

Hmm, very interesting idea.  You may be on to something.  I just successfully saved these settings:

 

Usage Window 1: Specific Day, check M, Tu, W, Th, Fri. awaken 17:00, sleep 25:00.

Usage Window 2: Specific Day, check Sat, Sun. awaken 6:00, sleep 25:00.

 

If this works, it should be awake from 5pm until 1am each weekday, and from 6am until 1am on the weekends.  If only I had an easy way to test that it works!

 

Thanks again!

 

Matt

 


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LinkStation Live Sleep Settings
« Reply #10 on: February 17, 2009, 03:29:19 pm »
It'd be relatively easy with a bash script if you have a Linux machine on the network :/