Author Topic: Can't update FW of LS-Q1.0T/R5 to 1.04  (Read 1918 times)

Mars

  • Calf
  • *
  • Posts: 1
Can't update FW of LS-Q1.0T/R5 to 1.04
« on: February 06, 2009, 08:53:27 am »
   

Recently, I download FW Update 1.04 for LS-Q1.0T/R5 from Buffalo offical web site, ran LSUpdater.exe.  Transferred the first file. Transferred the second file, then died with an ACP_STATE_ERROR.  

 

Rebooted Linkstation. Tried again.  After transfer the first two files, got an ACP_STATE_ERROR problem.

 

Can I get some help on this issue? I've searched this forum, but I can't find any information about updating FW of LS-Quad series.

 

Many thanks.

 

BTW: My Quad was brought from JP, and the FW Version is 1.01.

Message Edited by Mars on 02-06-2009 08:58 AM

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: Can't update FW of LS-Q1.0T/R5 to 1.04
« Reply #1 on: February 06, 2009, 09:56:49 am »
   Only use FW from your purchase region. The firmware you are trying to use was probably not design for the linkstation bought in japan
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.