Author Topic: Terastation Live issues with networking  (Read 2706 times)

Inquitus

  • Calf
  • *
  • Posts: 2
Terastation Live issues with networking
« on: February 05, 2009, 06:19:07 pm »
   

Model: HS-DHTGL-R5

Host Name: HS-DHTGL3D8

Firmware: 2.14

 

PC: Windows Vista Home Premium

 

I have issues with my TS Live. Copying files over to it is extremely slow and it often timesout in the middle. I can access the Web CP fine. It streams media fine to my PS3 once it's copied over, but managing the files from the PC is very hit and miss, taking 3 hours to copy over 3GB.

 

Terastation is wired into the router, as is the PS3, Computer is on Wireless G. Its all networked through a Windows Workgroup.

 

Any advice gratefully recieved.

 

Inq

 

Message Edited by Inquitus on 02-05-2009 06:21 PM

kevin

  • El Toro
  • ****
  • Posts: 430
Re: Terastation Live issues with networking
« Reply #1 on: February 06, 2009, 08:21:21 pm »

Gigabyte network?

Make sure jumbo framing is set to default (1518)

Do you know if folder is mapped by IP or by Host name?

Remap all your folders by IP

I am assuming you are using PCast to stream to your PS3?

Try turning that off and see if you get higher speeds from the unit


Inquitus

  • Calf
  • *
  • Posts: 2
Re: Terastation Live issues with networking
« Reply #2 on: February 08, 2009, 01:02:23 pm »
   

Ok mapping it by IP has made it stable, I have also found that using ftp to transfer files works better to. I am getting about 20Mb atm from this PC, which given I am on 54Mb wifi, is more than acceptable. I copy most of the stuff over in batches overnight, as I use the NAS as a media server. It works at 100Mb thru my 100Mb router to the PS3 which is more than ample for Hi Def movies.

 

Thanks for the advice.

 

Inq