Author Topic: Terastation HD-1.0TGL/R5 lost all users.  (Read 3030 times)

KSullivan

  • Calf
  • *
  • Posts: 12
Terastation HD-1.0TGL/R5 lost all users.
« on: February 01, 2009, 05:19:01 am »
   

My Terastation has run for years incredibly reliably.  However, this weekend there was a problem. It seemed to go into congif mode just for one of the RAID arrays... and after a few hours all lights settled down. 

ALL my data is in place. All seemed well... BUT..

All usernames have gone. All the 'shared folder' access lists have therfeore also gone.
The default hduser is still there. My admin access is in place with my password.. not the default.

Stranger is that I cannot add any users.  I enter a new user and it appears to accept it but NO users ever appear in the user list.

ALSO the ONE folder on the Array that seemed to have a problem now appears twice in the Shared FOlder list.  Clicking on the first gives the #internet cannot find page error"  it seems to goto  res://ieframe.dll/dnserror.htm    but clicking on teh second goes to correct admin page.

 

I also now have had to disable security on all shared  folders to access them.  Which kind of defeats the point.

All else seems to be working fine.


Firmware = 1.08 

I was told years ago by Buffalo that firmware updates were automatic but this see,s an old firmware.

I run VIsta Ultimate on 3 machines that linked to NAS.

 

Anyone have any guidance.

I've dowloaded  HDHTGL2_16.zip   Can I run this from my Vista machine to update ?

 

Configration = 2 Raid Arrays.  ie. 2*250Gig  across 4 250Gig drives. 


Thanks

Kev.

Message Edited by KSullivan on 02-01-2009 05:29 AM

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Terastation HD-1.0TGL/R5 lost all users.
« Reply #1 on: February 02, 2009, 09:45:34 am »
Firmware is not automatic, I recommend that you update the firmware to the latest versions.  Then set the unit back to factory defaults from the web interface, you can find this under maintenance.  (This full initialization will not cause data loss, it will wipe your user information).

KSullivan

  • Calf
  • *
  • Posts: 12
Re: Terastation HD-1.0TGL/R5 lost all users.
« Reply #2 on: February 03, 2009, 01:17:59 pm »
   

Via the Buffalo helpdesk this was effectively what I did.  FIrmware upgrade was smooth. DIdnt fix probs though. Still unable to add users. Reset to factory defaults. Was able to add a user but now , bizarrely, all shared folders were renamed to 'All' and disks were also 'All'.   Win Explorer sjhowed all folders were gone.. or not visible.  But another reset and folders re-appeared. All data still there.  I had to delete a bunch of very strange shared folders and add all the users again. But all is now fine.
Excellent patience form the helpdesk. Thx Christian. 

 

Message Edited by KSullivan on 02-03-2009 01:18 PM