Author Topic: DNS Server issue  (Read 4248 times)

akoop

  • Calf
  • *
  • Posts: 9
DNS Server issue
« on: October 14, 2008, 10:34:01 am »
   

I am trying to configure a TeraStation Pro but it will not accept the DNS server entry.  Each time I put the DNS server IP address in and select Save Changes it bounces me back to the login screen.  If I then look at the network settings the DNS server field is blank.

 

Any ideas why?


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: DNS Server issue
« Reply #1 on: October 15, 2008, 09:19:05 am »
I would force flash the firmware then set the unit back to factory defauts, also make sure your GMT and clock line up with the rest of your DNS or AD server.

akoop

  • Calf
  • *
  • Posts: 9
Re: DNS Server issue
« Reply #2 on: October 15, 2008, 10:04:13 am »
   

I checked the GMT time setting and it was off.  I corrected it but is there anyway to set the Daylight savings time?  The NAS device is showing an hour off.


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: DNS Server issue
« Reply #3 on: October 15, 2008, 10:45:09 am »
change the time and use a manual time or Enable Windows Time Service of AD or DNS server and configure The Buffalo units NTP server setting to the AD/DNS server address

akoop

  • Calf
  • *
  • Posts: 9
Re: DNS Server issue
« Reply #4 on: October 16, 2008, 12:27:17 pm »
   I flashed the unit to the lastest version of the firmware.  I am still having the same issue.  I cannot enter the DNS server info and the time on the unit is always 1 hour off.  It almost seems as if GMT -5 is wrong.  I feel this has to have something to do with daylight savings time.

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: DNS Server issue
« Reply #5 on: October 16, 2008, 05:55:49 pm »

I will have this escalated and tested over the weekend, however for now just use local time and hit apply.  Then set your GMT settings and hit apply, then change the time then hit apply again.

 

This should fix it until I can take a closer look at this.


akoop

  • Calf
  • *
  • Posts: 9
Re: DNS Server issue
« Reply #6 on: October 17, 2008, 06:06:42 am »
   

I called tech support yesterday.  They told me that the unit does not support daylight savings time.  They said hopefully it would in a future firmware realse.  I find it hard to believe that in 2008 units are still being produced that do not support daylight savings time.

 

As far as the DNS server issue they had me enter the data using Firefox instead of IE 7 and it worked.  Doesn't make any sense as to why all the other fields would have taken except the DNS server fields.