Author Topic: Drivestation disconnecting during transfer  (Read 4373 times)

swgod98

  • Calf
  • *
  • Posts: 7
Drivestation disconnecting during transfer
« on: January 11, 2009, 12:18:03 am »
   

Hey guys, I am having a hell of a time with this drivestation (500gb).  Whenever I try transfering files, it disconnects on me.  It's worked in the past as I have about 200gb on it, but it's always caused me problems here and there...disconnecting and reconnecting immediately (though screwing up the transfer).  Now, I can't transfer my files on it at all.

 

I typically am storing large files 500megs or larger.  I am using Vista 32-bit and XP 32-bit, both are having the same problem (same PC).  I tried different USB ports.

 

Any ideas on what I can do?  Driver check, firmware check, ?


swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #1 on: January 12, 2009, 08:06:51 pm »
   Anyone have any input on this?

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Drivestation disconnecting during transfer
« Reply #2 on: January 15, 2009, 04:47:30 pm »
Format it with NTFS, try using the back panel USB ports on your computer. If that doesn't work, the hardware itself is probably the culprit, and you may have to obtain a warranty replacement.

swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #3 on: January 20, 2009, 11:40:21 pm »
   

Thank you for the response.  I thought my post was going to disappear without comment... :\

 

I haven't had a chance to unload all my files yet and format it.  I do know that I originally formatted it with NTFS when I first got it.  But, formatting is a good idea.


swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #4 on: January 24, 2009, 02:48:41 am »
   

Well, removed all my stuff without a problem.  But, when I try to format the drive, it immediately disconnects.  Now when I turn it on, Windows says it has to be formatted (can't even use it), but if I click OK, it disconnects :\

 

It's connected directly to my PC's USB 2.0 port.

 

I'll try it on another PC, but I think this drive is dead...barely got to use the **bleep** thing.


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Drivestation disconnecting during transfer
« Reply #5 on: January 24, 2009, 10:17:40 am »
What's the model number of the drive? If it's the HD-CExxxU2, try the firmware update on its product page.

swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #6 on: January 24, 2009, 11:52:13 am »
   Thanks Colin137.  It's actually HD-HS50012.  s/n 95500980202632

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Drivestation disconnecting during transfer
« Reply #7 on: January 24, 2009, 06:05:21 pm »
Ok it looks like the drive is dying. Try a different USB cable, but I'd say the next step is to call your local support line to set up a replacement.

swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #8 on: January 25, 2009, 02:57:29 am »
   

Well sort of good news.  I loaded up the utility disk and used the formatting tool in that.  It took about 4 hours, but put the drive back to default...FAT32 or FAT (not sure).  I then was able to see it in the Disk Management window and formatted with NTFS.  Another 4 hours later and now my drive is detected.

 

Now, the question is, will I be able to put my files back on without it disconnecting constantly.  I'll be putting things back on tomorrow...

 

I appreciate the help.  If things go sour from this point, I'll send in it.  If it works, then all this was worth it, and thank you (regardless)!


swgod98

  • Calf
  • *
  • Posts: 7
Re: Drivestation disconnecting during transfer
« Reply #9 on: January 25, 2009, 11:16:43 pm »
   Drive is working fine now.  Thanks again.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Drivestation disconnecting during transfer
« Reply #10 on: January 27, 2009, 12:18:03 pm »
Glad to hear it.