Author Topic: LS-CHL-102 firmware updater 1.02 for mac failed  (Read 7717 times)

potorange

  • Calf
  • *
  • Posts: 11
LS-CHL-102 firmware updater 1.02 for mac failed
« on: November 22, 2008, 08:13:43 am »
   Just tried to update My brandnew LinkStation Live from MacOS X 10.5 and the updater aborted with the message "unbale to remove obsolete file" or something. The updater tried is this one http://www.buffalotech.com/support/getfile/?LSCHL-102_fwmac.dmg.zip Any help on this one ?

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LS-CHL-102 firmware updater 1.02 for mac failed
« Reply #1 on: December 05, 2008, 06:27:44 pm »
Well, that's a new one... I'll take a look into that and get back to you.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LS-CHL-102 firmware updater 1.02 for mac failed
« Reply #2 on: December 06, 2008, 01:54:42 pm »
What firmware is running on your Linkstation? And what kind of Mac do you have (Intel/PPC)?

potorange

  • Calf
  • *
  • Posts: 11
Re: LS-CHL-102 firmware updater 1.02 for mac failed
« Reply #3 on: December 06, 2008, 02:51:56 pm »
   

This is an intel white macbook.

 

I read somewhere else in the forums that network firmware update doesn't work, and that you should connect the linkstation through a usb cable to get the firmware update to work.

 

Didn't take time to try though. Can you confirm this ?

 

I'll try this next week anyway. Cheers

 


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LS-CHL-102 firmware updater 1.02 for mac failed
« Reply #4 on: December 06, 2008, 02:57:35 pm »
Updating the firmware will only work over the network.

potorange

  • Calf
  • *
  • Posts: 11
Re: LS-CHL-102 firmware updater 1.02 for mac failed
« Reply #5 on: December 11, 2008, 02:41:20 am »
   

I managed to update the firmware from FW1.01 to FW1.02 with the mac updater while connecting the mac to the network through an ethernet cable.

 

Updating the firmware over a wifi  connection won't work.

 

Sorry if it's a FAQ or a security feature...