Author Topic: TeraStation Pro - lost access to Shared Folders  (Read 2895 times)

joefrosty

  • Calf
  • *
  • Posts: 4
TeraStation Pro - lost access to Shared Folders
« on: November 18, 2008, 06:44:46 pm »
   

I've been using Veritas flawlessly with this NAS until 11/9/2008.

 

I then lost access to each folder and could not resolve it.

 

Today, I changed the network type to NT Domain from Active Directory and now everything works again.

 

Anybody know what might have happened?

 

I run Veritas from an XP pro SP3 box.

 

I wonder if any OS updates are in conflict??


joefrosty

  • Calf
  • *
  • Posts: 4
Re: TeraStation Pro - lost access to Shared Folders
« Reply #1 on: November 19, 2008, 08:00:09 am »
   Help?

joefrosty

  • Calf
  • *
  • Posts: 4
Re: TeraStation Pro - lost access to Shared Folders
« Reply #2 on: November 19, 2008, 08:02:00 am »
   

I love it when I click on something wrong :(

 

No, it's NOT solved...


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: TeraStation Pro - lost access to Shared Folders
« Reply #3 on: November 19, 2008, 10:27:56 am »
Flash the firmware on the unit, and set it back to factory defaults from the web interface. This will rule out corruption on the firmware.

joefrosty

  • Calf
  • *
  • Posts: 4
Re: TeraStation Pro - lost access to Shared Folders
« Reply #4 on: November 19, 2008, 12:01:53 pm »
   

Thanks, that was it!

 

I flashed it, reset it to factory defaults, and reconfigured it for AD just fine.

 

Thanks for the help!!