Author Topic: network drive cannot be found HS-DHGL v 1.2.0  (Read 6085 times)

sasmfb

  • Calf
  • *
  • Posts: 6
network drive cannot be found HS-DHGL v 1.2.0
« on: June 30, 2009, 10:31:22 pm »
   

Let me say right up front.  I'm an extreme beginner with all of this stuff so please keep this in mind when replying.

 

I've had an HS-DHGL for 6 months or so and everything has been working great until today.  I have a Vista Home Premium sp2 desktop and Vista Home Basic sp1 laptop both of which have worked with the NAS perfectly until today.  Now when I click on the mapped network I get a message that says the network drive cannot be found.  The Nas Nav shows the correct host name, workgroup = unknown, IP address looks ok, subnet mask looks ok, mac address looks ok and firmware has 5 dashes.

The power light is on steady and the link/act light is on steady with an occasional flicker.  No beeps except the normal ones for power down and power up on the Nas.  Wireless router is functioning fine, internet connection is fine, ethernet from Nas to router appears fine.  Cannot connect to the NAS via IP address in a browser but that hasn't worked since day 1. 

 

Did I leave anything out?  Any help would be appreciated.

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #1 on: June 30, 2009, 10:53:49 pm »

Hold down the windows key and press "R".  Type \\IP of the NAS in the run command and hit enter.  Does the drive show up?  If so you just need to remap the drives.  You can do this by right clicking on the drive in Computer and going to disconnect.  Then you just need to re map the share.

 

It also sounds like it could potentially be a firewall issue.  You can disable your firewalls and see if it works afterward.

 

Also what is the hostname?


sasmfb

  • Calf
  • *
  • Posts: 6
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #2 on: June 30, 2009, 11:36:25 pm »
   

Thank you for responding.  The host name is HS-DHGL-EM372.

I tried what you suggested and neither worked.  I also tried deleting the mapping and re mapping.  I'm unable to re map.

 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5941
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #3 on: July 01, 2009, 05:17:00 am »
   

your unit is in EM mode, download the latest firmware, unzip it. deactivate all Anti virus and firewall software and run the LSUpdater.exe file. Do this with a wired connection and not wireless.

 

This should give you access to the device again.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

sasmfb

  • Calf
  • *
  • Posts: 6
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #4 on: July 01, 2009, 09:08:48 am »
   Will the data be in tact?  What causes EM Mode?

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #5 on: July 01, 2009, 02:36:45 pm »
The data should still be in tact.  There are many things that can cause EM mode.  Usually it is power irregularities that makes the unit lose its firmware.  It is a relatively simple fix.

sasmfb

  • Calf
  • *
  • Posts: 6
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #6 on: July 01, 2009, 10:32:40 pm »
   

Well folks,

I downloaded the firmware the Buffalo website said I should use and no luck.  The message says that no Link Station can be found.  I tried with the Nas wired to the router which is wired to the desktop and I also tried with the Nas wired to the desktop.  The executable that downloaded is called HD-HGLAN FWUpdate.exe.  Does this look right?  Any ideas?

 

Again, I appreciate the help.

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #7 on: July 01, 2009, 10:43:03 pm »

Make sure all of the firewalls on this computer are disabled.  If there is any question, just boot your computer into safe mode with networking.  The firmware version that you downloaded should've been 2.16 I believe.  Just double check the model number and select the product by that same model number on the downloads page.  Also double check that the unit is still in EM mode.

 

Also what is the local IP of the computer and TS?


sasmfb

  • Calf
  • *
  • Posts: 6
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #8 on: July 01, 2009, 11:25:51 pm »
   

On the download page, if I select LinkStation Gigabit, two firmware downloads display. 

2007-04-25 1.61

 

2005-09-22 1.42

 

If I select HS-DH500GL  (the closest match but it says it is for LinkStation Live) one firmware download displays.

 

2009-01-09 2.11

 

The 2007 version is the one I tried.

The unit is still in EM mode according to the Nas Nav.

 

I'm sorry but I'm not comfortable giving out the IP addresses.

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #9 on: July 02, 2009, 03:07:16 pm »

You do have the Linkstation Live, and you are correct about the firmware version (2.11).  That is the correct firmware.  It should work without a problem unless you have firewalls or network problems.

 

I'm not sure why you are afraid to give out your local IPs but that is fine with me.  Just make sure they are on the correct subnet (first 3 numbers of an IP address).  If they don't have the same subnet you will get a message saying "the HSDH500GL that needs updating could not be found".  This is the same message that you will get if you have firewalls blocking the software from finding the unit.

 

Also make sure your computer is hardwired and not wireless.


tanjl

  • El Toro
  • ****
  • Posts: 256
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #10 on: July 02, 2009, 11:19:37 pm »
   

Have you tried connecting the Linkstation directly to the computer without going thru any routers/switches?

 

If still cannot be done, try using another computer and then connect directly to that computer. Install Nasnavigator and run it.

 

It should detect the Linkstation with the IP address of either 192.168.11.150 or 169.254.XXX.XXX.

 

Make sure you can see the IP first before proceeding to upgrade the firmware.


sasmfb

  • Calf
  • *
  • Posts: 6
Re: network drive cannot be found HS-DHGL v 1.2.0
« Reply #11 on: July 03, 2009, 08:38:15 pm »
   

SUCCESS!!! :smileyvery-happy: 

The 2.11 firmware ran successfully and after some random fluctuations between a new IP address and then the old IP address and then the host name, everything is back to normal.

 

Thank you so much for responding and being considerate of my "new born" abilities.

 

Thanks again!