Author Topic: Linktheater LT-V100 DLNA  (Read 2202 times)

borischan

  • Calf
  • *
  • Posts: 33
Linktheater LT-V100 DLNA
« on: April 10, 2011, 09:40:59 pm »

I just bought a new LT-V100 and have some DLNA questions regarding playback of networked video.

Firstly my set up is as follows:

LT-V100 linktheater

LS-CHL linkstation

Hitachi WOOO plasma TV with HDD (DLNA compatible...allegedly)

Panasonic set top box with HDD (also supposedly DLNA compatible.)

(These are all purchased in Japan by the way)

 

Now the LT-V100 sees and plays my music, photos and video files from my linkstation as expected, I use avi file format for those. Also I tried MPEG 2 video and they were OK.

My problem comes when I try to play whatever video files are on the TV HDD, and the set top box HDD. The LT-V100 can connect no problem, it sees the files and browses through the folders, BUT, I get the "invalid file" message. Looking at the TV manual, these files are supposed to be MPEG 2, which the BLT is supposed to be compatible with but no cigar. How can I find out exactly what format the stored HD video files are, and more importantly, get the BLT to play them?

 

I installed the latest firmware (a little scary as the Buffalo site says the upgrade hasn't been fully tested...) This whole DLNA thing seems to be hit and miss, I'd appreciate any ideas.

 

Thanks


farcusnz

  • Calf
  • *
  • Posts: 15
Re: Linktheater LT-V100 DLNA
« Reply #1 on: December 27, 2011, 07:39:41 am »

The TV and set top box will be altering the files just enough to make them incompatibe with the linktheater.

It is pretty common for the files generated / saved by TVs and set top boxes to be not a vanilla (unchanged) file format.