Author Topic: Purchased 2 chips of 1 gigabyte each of ram from Microcenter  (Read 4706 times)

Jac

  • Calf
  • *
  • Posts: 1
Purchased 2 chips of 1 gigabyte each of ram from Microcenter
« on: January 06, 2009, 09:24:46 am »
   

I purchased  2 chips  of 1 g  each in a package at Microcenter.  One chip works and the other chip does not work. The pc will not boot up with the other chip.

 

What would cause this problem ? Would it be a bad chip and I wonder if i could teturn the one chip?

 

Pc Compaq Presario  3400+ AMD Sempron Procssor   512 mb before adding on  200 gb hard drive  Intergrated ATI RAEON xpress 200 

 

Says  I can put up to 4 gb of ram.

 

Jac


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Purchased 2 chips of 1 gigabyte each of ram from Microcenter
« Reply #1 on: January 06, 2009, 09:49:59 am »
   Without knowing the exact model number of the Compaq Presario, I can't tell exactly what your specs are. However, if one module is working by itself, and the other module is not working by itself, it usually indicates a defective module. Return the suspect module to MicroCenter for a replacement.

joco23

  • Calf
  • *
  • Posts: 1
Re: Purchased 2 chips of 1 gigabyte each of ram from Microcenter
« Reply #2 on: August 08, 2009, 07:50:02 am »
   I also bought a 1gb ram recently, correct specs. But when I plugged it in, it didn't work. Is the ram defective?

Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Purchased 2 chips of 1 gigabyte each of ram from Microcenter
« Reply #3 on: August 10, 2009, 02:24:47 pm »
   

 

 

This thread is about a person having trouble with Microcenter RAM of 1GB. Try to keep to the thread subject or start your own thread.

 

When you do start a thread:

a little more info please:

 

model number of computer/mfr and part number of memory modules.

"it didn't work" means? blue screen, came up and froze, got an error message?

have you already tried one module at a time?