Author Topic: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues  (Read 5620 times)

roadforksyou

  • Calf
  • *
  • Posts: 2
   

Hello,

 

I have had my computer running flawlessly for about 6 months with 2 1gb sticks of ram.  I decided recently to upgrade to 4gb buffalo memory since I have a 64bit operating system.  When I installed the memory - it ran fight, but all the sudden I am getting random crashes, freezes, and problems where "the memory can't be read."  This is remniscent of a bad memory module so I ran memtest and the microsoft memory test programs multiple times.  With the memory installed in the correct slots (DIMM 1A and 2A) as per the motherboard manual, I will get memory errors every other pass of the memory test.  Thinking that this was a problem possibly with the DIMM slots, I used slots 1B and 2B and reran the memory tests.  Same issues, sometimes errors in the memory tests, random crashes - instability.  Still thinking that this could be a bad module I ran each stick individually through the tests in all 4 DIMMs.  With only 1 of the 2gb sticks installed, the system works flawlessly and passes all the memory tests without issue.  Which is great, but completely baffling to me. 

 

Does anyone have any ideas why this may be? Is it potentially a bad memory module and I should exchange this memory for another kit?  Any help I could get would be HUGELY appreciated. 


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues
« Reply #1 on: January 14, 2009, 10:11:35 am »
   

When asking questions, please provide the part number of the memory, and your system specs (motherboard model, manufacturer, computer model, etc). Without that, we can only make guesses at the resolutions for your individual system.

 

Without any of the above, it sounds like your motherboard isn't providing enough Vdimm for the memory. Try raising the Vdimm in your BIOS by .1V.


roadforksyou

  • Calf
  • *
  • Posts: 2
Re: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues
« Reply #2 on: January 14, 2009, 04:12:51 pm »
   

Apologies.

 

The memory is 2x2GB DDR-800 2PC2-6400 Unbuffered x64 Non-ECC, 240 Pin

Processor Intel 9600 Quad

Board  Asus P5Q-SE2

GFX  XFX 9800 GTX+

2x500gb Sata drives

500W thermaltake power supply


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues
« Reply #3 on: January 14, 2009, 04:24:39 pm »
   

With that configuration, my original suggestion stands. Your 500W PSU is supplying Current to several high-Current using devices. That can cause a small voltage drop in other areas, such as memory.

 

You should try going into the BIOS, raise the Vdimm (voltage), by .1V to 1.9V. This ensures the memory is getting it's fair share of the Current.

 

Test with memtest86 to verify stability.

If still having an issue, verify CPC is off (2T timing). When using 2 or more memory modules, 1T timing (CPC on) can cause instability.

 


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues
« Reply #4 on: January 26, 2009, 04:35:44 pm »
   any update, after trying the voltage bump?

happypossum

  • Calf
  • *
  • Posts: 1
Re: Just bought D2U800C-K4G/BR kit (4gb ddr2 800) and suddenly issues
« Reply #5 on: May 30, 2009, 09:20:28 am »
not yet
Message Edited by TByte on 06-01-2009 10:44 AM