Author Topic: LT-H90 Media Player does not play M2ts Files.  (Read 2623 times)

alchav21

  • Calf
  • *
  • Posts: 27
LT-H90 Media Player does not play M2ts Files.
« on: August 07, 2009, 12:23:07 am »
   I have the new HD Media Player connected to my HDTV with HDMI, and connected to my Home Ethernet.  It Streams VOB Files stored on my HDD with no problems, Video and Sound is excellent.  When I try and Stream M2ts Files all I get is the Sound, no Video.  M2ts Files are on the accepted list, so what could be the problem?  Any suggestions would be appreciated.

alchav21

  • Calf
  • *
  • Posts: 27
Re: LT-H90 Media Player does not play M2ts Files.
« Reply #1 on: August 10, 2009, 12:15:36 am »
   Come on guys, no one has any idea what I am talking about?  Streaming M2ts Files, this is Blu-ray Files.  Could it be the Bit Rate?  This information is going to benefit all, storing and Streaming from your PC or Server is the future.  Let's hear some ideas.

alchav21

  • Calf
  • *
  • Posts: 27
Re: LT-H90 Media Player does not play M2ts Files.
« Reply #2 on: August 18, 2009, 07:32:50 pm »
   

Well I have a little update here, but I seem to be the only one doing any talking.  I use DVDFab to Back-up my Blu-ray discs, and I Backed up Transporter 3.  I use Movie Only, and the Streaming File which is M2ts is about 17Gbs.  Well when I try to play this with the LT-H90LAN all I get now is the Video, but no Sound.  So let's hear from somebody, I seem to be the only one trying to fix this.

 

 

I guess nobody has any ideas here.  So to expand on this, I burn the BD-R with ImgBurn.  I did this with Transporter 3 using these same Blu-ray M2ts Files and the Burn came out excellent, Video and Sound are exceptional.  So there is a problem with the Firmware or Software for the LT-H90LAN.  Are you guys testing this in your Labs?  Do you get the same results on the Streams, or does it work for you?

Message Edited by alchav21 on 08-20-2009 07:21 PM