Author Topic: LT-H90LAN can't see Buffalo or TVersity servers  (Read 3262 times)

MartinBuffalo

  • Calf
  • *
  • Posts: 9
LT-H90LAN can't see Buffalo or TVersity servers
« on: February 27, 2009, 07:51:38 am »
   

Hi, I need help!!

I've scoured this forum and others but can't find out why my LT-H90LAN can't connect.

I have;

The LT-H90LAN under my TV connected via Solwise power plug ethernet adaptors to my Speedtouch 585 router.  (Solwise mains over ethernet adaptors have not caused a problem elsewhere in the house)

A PC running Tversity or Buffalo (Mediabolic) media server (but not both at once) wired into the router.

A Western Digital Netcenter NAS running Twonkyvision media server wired into the router.

 

The LT-H90LAN can access the Twonkyvision media server fine (If I didnt want to transcode video I could stop right there) but it can't see either of the two other servers.

However if I unplug the ethernet cable from the back of the LT-H90LAN and plug into my laptop (having first disabled the laptop's wireless connection) I can see both TVersity and Buffalo servers and stream media to my laptop quite happily.   So why can't the LT-H90LAN do that?

 

Some other diagnostic facts:

I can 'see' the LT-H90LAN on the network and it always connects and checks for firmware updates without any apparent issues.   The LT-H90LAN can play music and video files fine by browsing to them on the NAS without going through any media server.

On TVersity's Satus page I can see other devices connecting to TVersity e.g. my MP101s and laptop but the LT-H90LAN never shows up there despite being connected to the network.

I've tried stopping the Twonkyvision on the NAS.

I have disabled my Kaspersky and Windows firewalls for most of this testing (and rebooted).

Tried changing the port on TVersity General Settings page & restart TVersity. no difference.

 

The Speedtouch router came from Tiscali and has a 'Video bridge' running on it which enables my Tiscali TV STB to work, don't know if that is relevant or not.

 

I have about a dozen things on my network and nothing has defeated me yet (The MP101s came pretty close though)

Any help greatly appreciated

Cheers

Martin

 


Dan_C

  • Calf
  • *
  • Posts: 45
Re: LT-H90LAN can't see Buffalo or TVersity servers
« Reply #1 on: March 13, 2009, 03:34:48 pm »

I'm afraid that the list of supported devices does not include the buffalo linktheatre, so i'm wondering if any troubleshooting is not going to get this to work.

 

http://tversity.com/support/devices/


MartinBuffalo

  • Calf
  • *
  • Posts: 9
Re: LT-H90LAN can't see Buffalo or TVersity servers
« Reply #2 on: March 25, 2009, 05:40:04 pm »
   

Well I solved my network problem by reloading the configuration of my Speedtouch router.   Dont know why this should make a difference but it did.    It has lost the link again since then and reloading the router configuration file fixes it every time!

 

So the LT-H90 can now see the TVersity server hurrah!!

You are right however, they are not compatible.  The LT-H90 can happily play files and Tversity does re-encode them on the fly but it only works on small files.

If I try to play a large file then it tries, the screen goes blank as it always does but then it says it can't play this file.   Ive tried it with dozens of files and only the small ones succeed, this looks like a timeout issue to me.

 

Any chance of a firmware fix??

 

 

 


Jason

  • El Toro
  • ****
  • Posts: 315
Re: LT-H90LAN can't see Buffalo or TVersity servers
« Reply #3 on: April 01, 2009, 01:56:39 pm »
We can pass that along,  but again since it's not an officialy supported device by Tversity, we'll see how much we can do.