Author Topic: LinkTheater HD LT-H90LAN divx slow playback problem!  (Read 7826 times)

supre

  • Calf
  • *
  • Posts: 4
LinkTheater HD LT-H90LAN divx slow playback problem!
« on: January 04, 2009, 03:38:58 am »
   

Hi!

I just bought this product last month. I have now watched a few divx movies and this problem bothers me quite a lot. If someone could help me I would be thankful.

It seems that some of the divx videos playback is somewhat slow. It's quite annoying. I have tested this by various methods. I have streamed the files through network share and from usb memory stick. The sound is very good but that slow playback (which isnt much but you can notice it) bothers me a lot.

My setup is 40" Sony Bravia LCD-TV, amplifier Sony STR-DG520b. HDMI cable from Buffalo is connected to amplifier HDMI slot. From amplifier goes hdmi cable to tv. Buffalo is connected via LAN cable. Internet connection is 100/10M fiber and home network 100M cat5e. "Slow motion" problem occurs also via usb. Divx files arent HD quality just about 350mb file size.

I bought this device because I wanted to stream all media content from my desktop to living room and have a good time with my family and being less front of computer. This problem is tiny but very annoying. Please can you give me some advices?


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #1 on: January 06, 2009, 09:58:31 am »
Do you get the same reaction if you plug the HDMI cable directly into the TV?

Jason

  • El Toro
  • ****
  • Posts: 315
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #2 on: January 06, 2009, 12:58:40 pm »
   

This supports DIVX?

DIXV encoded movies use a the MPEG-4ASP codec, this unit doesn't mention DIXV support it only supports standard MPEG-4 and MPEG-4AVC (for h.264 support).

So frankly, I'm not sure if it's supposed to be able to do that.

Try this: Get a media server software that can transcode media on the fly, that way when you try to play those DIVX files see if it's transcoding them. If it is that means the destination (in this case, the Linktheater HD, doesn't natively supported and is therefore being converted.) Something like TVersity will do this. Try that and see what it does.

Message Edited by Eyeheartawk on 01-06-2009 01:02 PM

supre

  • Calf
  • *
  • Posts: 4
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #3 on: January 13, 2009, 05:27:55 am »
   

Thanks to Paul and Eyeheartawk for helping me.

Paul: I connected HDMI cable directly to TV from Buffalo and slow playback prolem still occurs.

Eyeheartawk: I installed TVersity software, seems to be nice one. Playback problem is no gone and video runs smoothly. I ran into another problem although. I wanted to stream my Youtube videos from TVersity via Buffalo to TV. Buffalo says on every Youtube video that unable to play back this content. Do you have an answer for that? I guess Buffalo doesn't support Youtube videos fileformats or its missing right codecs? Can you please assist me with this one?


Jason

  • El Toro
  • ****
  • Posts: 315
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #4 on: January 13, 2009, 07:36:36 am »
   Right, pretty sure that won't work either. Unless the content you pulled off of youtube is something the Linktheater HD supports, which I doubt, it won't work.
Message Edited by Eyeheartawk on 01-13-2009 07:36 AM

supre

  • Calf
  • *
  • Posts: 4
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #5 on: January 13, 2009, 10:33:16 am »
   

Thank you for your answer. Although I am pretty pleased with this product few things lowers usability.

1.Lack of divx support

2.It doesn't do video streaming from Youtube or any other online video services.

Message Edited by supre on 01-13-2009 10:34 AM

pb200805

  • Calf
  • *
  • Posts: 1
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #6 on: January 16, 2009, 04:21:04 am »
   

I have the LT-H90LAN, it can play most DivX and XviD files I have and for youtube videos, I download them as mp4 and I can play them back on the player, I did not notice any slow playback problem using the USB drive make sure you have latest firmware installed.

There are occasional problem with some videos as with any hardware player. It should also be able to plaback mkv files, I did not try it yet.

I wish Buffalo would have put two USB ports in the backbe cause my HDD cannot draw enough power from one that would have more neat than the one in the front.

Also the power button on the front just put the device in standby, something you can do from the remote, to power it off completly you have to unplug it.

Message Edited by pb200805 on 01-16-2009 04:22 AM

htikonen

  • Calf
  • *
  • Posts: 1
Re: LinkTheater HD LT-H90LAN divx slow playback problem!
« Reply #7 on: January 23, 2009, 12:15:08 pm »
   

I have the same problem with slow playback. I have LT-H90WN and I have installed the TVersity but when I play files using TVerity, it won't transcode the file. Movie will play but the playback is still slow. Ive change the settings so that it should always transcode, but still nothing happens.

I hope somebody can help me so I can get the program to transcode...?