Author Topic: 2 WZR-HP-G450H losing connection  (Read 1808 times)

YahoƩ

  • Calf
  • *
  • Posts: 4
2 WZR-HP-G450H losing connection
« on: February 23, 2013, 11:04:15 pm »

I have two WZR-HP-G450H set up following "Setup WDS Bridging on Buffalo AirStation Wireless Routers (DD-WRT)". Both use the latest DD-WRT firmware build 20025:

 

  • If I have the "Wireless Network Mode" set to "NG-Mixed", the WDS station will stop responding after a while to its clients, just plain nothing (the virtual AP on the WDS AP still responds). It has to be rebooted. If the "Wireless Network Mode" is set "N-Only (2.4 GHz), it's much better but it still happens. Why is that?  What can be done to stabilize the connection?

Thanks for any help since the Buffalo support team did not respond.


JoinMA

  • Calf
  • *
  • Posts: 4
Re: 2 WZR-HP-G450H losing connection
« Reply #1 on: February 24, 2013, 03:01:48 pm »

Same problems here;

 

http://forums.buffalotech.com/t5/Wireless/WZR-HP-G450H-help-router-issues/td-p/116544

and mine problem too;

http://forums.buffalotech.com/t5/Wireless/Connect-Two-WZR-HP-G450H-impossible-with-new-firmware-20025/m-p/111432

 

Setup as video on youtube, in Wireless Network Mode, set to "Mixed", remember mark "STP" in both routers under "Basic Setup", and I think I stablize the connection a little more in WDS Station, under "Administratation", enabling "WDS/Connection Watchdog" in "Keep Alive"

 

I still having down connection if I want transfer big files, but It's ok for working...

 

Buffalo support, please need a solution ... If where possiblle downgrade the firmware I will be happy ....

 


YahoƩ

  • Calf
  • *
  • Posts: 4
Re: 2 WZR-HP-G450H losing connection
« Reply #2 on: February 24, 2013, 04:41:46 pm »

Thanks JoinMA, I now have enabled STP and the WDS/Connexion Watchdog also enabled with a 360 interval. I'll see if that helps at all.