Author Topic: WZR-300HP Cannot connect to Comcast cable line  (Read 1044 times)

akwolf

  • Calf
  • *
  • Posts: 1
WZR-300HP Cannot connect to Comcast cable line
« on: January 02, 2013, 01:43:51 am »
Hi, I just bought the WZR-300HP from NewEgg thinking this would be a slam dunk in replacing my out dated but still running D-Link router. I went through configuring the router to match my old LAN settings and then moved all the my cable over. I tried to connect to Comcast but it just tells me it can't find the DHCP server on the wan side. I spent 3 hrs going at it. Finally, i did some research on the web and did a firmware update on the router from buffalo.com on the router. It all seem simple and everything went smoothly on the upgrade with the exception it killed all my settings. I had to reconfigure it all over again. I finally got to reconnecting it to my Comcast cable again hoping it would solve the problem but no!!! It didn't work either. This piece of **bleep** hardware is really pissing me off. I bought it because it ran Wireless N with built in USB NAS storage. I am so frustrated. If anyone can help me, i would really appreciate it.

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: WZR-300HP Cannot connect to Comcast cable line
« Reply #1 on: January 02, 2013, 03:37:53 am »

Firmware version?!

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

drmemory

  • Big Bull
  • *****
  • Posts: 1147
Re: WZR-300HP Cannot connect to Comcast cable line
« Reply #2 on: January 02, 2013, 11:06:33 am »

did you cycle the modem off and on - it's probably keeping the MAC address of the previous router, in the modem's memory. Cycling it off and on, should erase it's record of the previous MAC address and allow it to connect to a different router.