Author Topic: WZR-HP-AG300H - Wireless Crashes  (Read 1469 times)

happybee

  • Calf
  • *
  • Posts: 2
WZR-HP-AG300H - Wireless Crashes
« on: November 27, 2012, 12:14:39 am »

I live in Japan, but unfortunately don't read and write much Japanese, so I'm asking about this on this forum.

 

I bought a WZR-HP-AG300H here, which runs v1.72 of the firmware. I set it up by comparing the manual for the English, and what I could see in the UI in Japanese.

 

This has worked well for about 6 months, being in constant use, for general web surfing/email to my laptop, for more intense remote desktop work via a couple of ethernet connected PCs, and also for connecting my media centre PC under my TV, via a WLAE-AG300N, which it streams conent from my NAS and from the internet.

 

Just recently, the router has developed a fault where it regularly crashes - sometimes the radio goes off - sometimes the whole unit crashes and the red diagnostic light goes one, plus there is a continual buzzing noise from the unit itself. It is solved temporarily if I power it down and start it up again, but usually for only about 15 minutes

 

I have seen elsewhere on this forum that there have been problems like this associated with various firmware versions, and also noisy environments. I live in an apartment building where (of course!) there are others with wireless networks. I saw this http://forums.buffalotech.com/t5/Wireless/BUFFALO-WZR-HP-AG300H-5ghz-not-broadcasting/td-p/77425 which suggested:

updating the firmware - I am on the latest one available here (and, since I bought the router here, it's a Japanese one, and so it will not let me update the firmware to an English version or DD-WRT (I wish it would...))

  • changing channels from auto to manual - this I am going to check tonight
  • clearing down everything via an SSH/tenet into the router and then doing an "erase nvram" command

Does anyone know if the last of these 3 will work with the Japanese software, which I think is a Japanese language version of the "User Friendly" firmware? I'm being a little cautious and trying to avoid bricking my router

 

 


realborat

  • Buffalo
  • ***
  • Posts: 223
Re: WZR-HP-AG300H - Wireless Crashes
« Reply #1 on: November 27, 2012, 03:04:25 am »

If  there is a continual buzzing noise from the unit itself I wouldn`t waste my time with fw updates, look for a replacement.


happybee

  • Calf
  • *
  • Posts: 2
Re: WZR-HP-AG300H - Wireless Crashes
« Reply #2 on: December 03, 2012, 08:05:38 pm »

Noted - guess you're right. Was just hoping to find a way to fix the darn thing without having to find where the receipt went ...