Author Topic: [WZR-HP-G300NH2] Disconnect WAN Connection  (Read 1582 times)

setham

  • Calf
  • *
  • Posts: 3
[WZR-HP-G300NH2] Disconnect WAN Connection
« on: November 16, 2012, 05:22:34 pm »

Hello,

 

I have a WZR-HP-G300NH2 running official dd-wrt 19154 connected to an Ubee (formerly Ambit) DOCSIS 3.0 Cable Modem Model DDM3513 (comcast).

 

My router frequently disconnects (1 to 2 times a day) from Internet and I narrow the issue to a problem with the WAN connection, when the router stops communicating with the Internet if I renew the WAN DHCP address it gets assigned IP 0.0.0.0. Regardless of what I do rebooting, turning it off (router and modem) the IP address stays 0.0.0.0, the only thing that works is to remove the WAN cable from the port (either side modem or router), waiting 5 seconds, and plugging back the cable, immediately the router gets an IP address and Internet connectivity resumes.

 

For troubleshooting I installed an old WHR-HP-G54 for a week, no issues, the same with an even older D-Link DI-634M, no issues.

 

So I narrowed the problem to the physical connection between the router and the modem, last week I connected the WAN port of the WZR-HP-G300NH2 to a spare switch I had and the Cable Modem WAN port to the same switch, not once this week the WAN connection to Internet dropped, I test today removing the switch and the issue appeared. For me keeping a switch to connect the router and the modem is not an option.

 

Definitely there is a physical compatibility issue with the WAN port of the WZR, not with the modem because as I said two different routers did not presented the problem.

 

Any suggestion?

 

Thanks


setham

  • Calf
  • *
  • Posts: 3
Re: [WZR-HP-G300NH2] Disconnect WAN Connection
« Reply #1 on: November 27, 2012, 03:26:11 pm »

*BUMP* Anyone from Buffalo? Any advice?