Author Topic: 24SP2-20025 on WZR-G450H - QoS error  (Read 2289 times)

molsar

  • Calf
  • *
  • Posts: 2
24SP2-20025 on WZR-G450H - QoS error
« on: November 07, 2012, 02:01:24 am »

Hi,

after update to 20025 the QoS just not working.

netmask or by MAC filter...

can't downgrade is a pain...

 


brian_nathaniel

  • Big Bull
  • *****
  • Posts: 921
Re: 24SP2-20025 on WZR-G450H - QoS error
« Reply #1 on: November 13, 2012, 09:13:22 am »

If you haven't already, reset the router by pressing and holding the reset button for 30 seconds.


ernestlee

  • Calf
  • *
  • Posts: 3
24SP2-20025 on WZR-G450H - QoS not functioning
« Reply #2 on: March 02, 2013, 07:02:30 am »

Hi, is there anyone experiencing any QoS dysfunction with this firmware release? QoS does not work with either Services/Netmask or MAC priority. When QoS is enabled, all devices connected to the router are affected regardless of MAC/IP address keyed in. Are there any updates to the firmware?


buddee

  • Big Bull
  • *****
  • Posts: 548
Re: 24SP2-20025 on WZR-G450H - QoS not functioning
« Reply #3 on: March 02, 2013, 01:46:11 pm »

Uhm, yes all devices are affected when QoS is in use, that's the point of QoS, it shapes the bandwidth for the entire network, not just some devices. For instance, if i set a QoS rule against 1 device, set it to say bulk priority, and i use some other device on the network to access internet, then the bulk priority device will only get a certain percentage of the total, and the non-QoS device will only get a certain percentage because the full bandwidth won't be available to it because you have allotted some of the total bandwidth to the bulk device, so the total bandwidth wouldn't be available to the non-QoS device.

 

Alot of people don't understand how QoS works. I also do not recommend using the MAC address to prioritize as it uses alot of overhead calculation to do it in that manner, i recommend netmask only.


molsar

  • Calf
  • *
  • Posts: 2
Re: 24SP2-20025 on WZR-G450H - QoS not functioning
« Reply #4 on: March 02, 2013, 02:17:59 pm »

hey but in this firmware the QoS just dont work no matter what...that's realy annoying...

it's jjust dump checkbox in setting...before metioned firmware ver. was all fine.

ehh.

 


buddee

  • Big Bull
  • *****
  • Posts: 548
Re: 24SP2-20025 on WZR-G450H - QoS not functioning
« Reply #5 on: March 02, 2013, 05:10:05 pm »

Yes i'm sure with all the config settings you are posting to troubleshoot the matter, you should get maximum results.

 

Without giving any details as to why it isn't working its kinda hard to just guess why it isn't working for you...


jeh1984

  • Calf
  • *
  • Posts: 11
Re: 24SP2-20025 on WZR-G450H - QoS not functioning
« Reply #6 on: March 03, 2013, 10:10:11 pm »

The QoS works fine on my G450H. I am using the mac priority.  Haven't had any issues, only thing I have noticed is that when I do a speed test I only get 5Mbps up and down and when I disable it I get 50Mbps up and 5Mbps down. But other no issues. there is 15 devices connected that  uses the internet and the one computer that has premium access doesn't have any issues with online games, voice chat or anything. I also have a voip phone and it doesn't break up or anything while using it when everyone is using the internet. 


ernestlee

  • Calf
  • *
  • Posts: 3
Re: 24SP2-20025 on WZR-G450H - QoS error
« Reply #7 on: March 08, 2013, 10:56:31 am »

thanks for the reply guys. well i know how qos works, no offence.

 

previously when i was using another buffalo router installed with dd-wrt software (not supplied by buffalo and a previous dd-wrt version prior to this release), qos works even on static ip address allocation (individual devices) or even mac address(s). i have tried it on my computers and even had a 'control computer' to test out the network. but alas, that router kept 'hanging' when i did data transfer to the nas hence, the replacement.

 

basically, i got a housemate who does not know the meaning of limited bandwidth hence by throttling his speed, this allowed me to use some as well. and now i can't throttle his download without affecting my static ip address. *bummer*

 

there is definitely something wrong with the firmware or the router or even both. i am just hoping that this is a bug and someone updates it soon before i have to resort a) kicking him off the network b) getting another router :(

 

jeh1982: it worked for you for mac addresses? are you using the latest dd-wrt fw?

buddee: yeap i know mac address places uncessary overhead. hence i use static ip address allocation but to no avail.


ernestlee

  • Calf
  • *
  • Posts: 3
Re: 24SP2-20025 on WZR-G450H - QoS error
« Reply #8 on: March 08, 2013, 11:00:21 am »

and yes i have keyed in the netmask like what i did in my previous router with a /32 at the back of the static ip address. didn't work as i did a speedtest.


jeh1984

  • Calf
  • *
  • Posts: 11
Re: 24SP2-20025 on WZR-G450H - QoS error
« Reply #9 on: March 08, 2013, 05:04:00 pm »

Yes, I am using the latest firmware and I'm using the mac address. I had a Belkin N750 and its QoS sucked because when I tried to upload a file while the other person is on his computer playing onlines his ping would spike badly and his voice chat would lag really bad.  Now it doesn't do that at all.

 

DD-WRT v24SP2-MULTI (09/27/12) std
(SVN revision 20025)