Author Topic: [Solved] WZR-HP-G300NH Cannot Browse Websites : DNS not working  (Read 1567 times)

xrsean

  • Calf
  • *
  • Posts: 2
[Solved] WZR-HP-G300NH Cannot Browse Websites : DNS not working
« on: September 04, 2012, 05:15:59 pm »

I just bought a WZR-HP-G300NH .  I have it setup in Static mode to connect to my existing network.  When I connect via wireless or wired to my G300, I can ping the local gateway (x.x.40.1), I can ping my wan ip (x.x.x.30.2), I can ping my main router (x.x.30.1) and I can ping the outside world 208.67.222.222 (opendns.org) .  When I try to browse websites, ie google.com /cnn.com the connection fails because the dns requests are going to (xx.xx.40.1) .  I tried putting dns entries in manually the lookups still fail.  I tried doing nslookups and changing servers, but the DNS requests still failed/timed out.

 

I am using firmware wzr-hp-g300nh2-pro-v24sp2-19154.zip

 

Is there a setting to pass DNS requests outside the router?  Should I be using this as a simple bridge instead of routing?

 


xrsean

  • Calf
  • *
  • Posts: 2
Re: WZR-HP-G300NH Cannot Browse Websites : DNS not working
« Reply #1 on: September 04, 2012, 05:27:46 pm »

I found the issue.

 

dns was being blocked by the upstream firewall. added an allow rule and now all is well.


dirkzwart

  • Calf
  • *
  • Posts: 6
Re: WZR-HP-G300NH Cannot Browse Websites : DNS not working
« Reply #2 on: September 07, 2012, 10:50:45 am »

Would you kindly outline how you did this? I have the same issue and haven't had time to figure it out yet. Thanks.


landr008

  • Calf
  • *
  • Posts: 1
Re: WZR-HP-G300NH Cannot Browse Websites : DNS not working
« Reply #3 on: October 15, 2012, 12:05:53 pm »

Please post your fix, i'm having same issue and it's driving me crazy. thanks.


realborat

  • Buffalo
  • ***
  • Posts: 223
Re: WZR-HP-G300NH Cannot Browse Websites : DNS not working
« Reply #4 on: October 19, 2012, 08:18:58 am »

I hope I am not intruding, try  connecting in safe mode, even better disable your Firewall and Antivurus .( Temporarly) And see if it makes a difference. It is very hard to suggest more unless you tell us more about your connection type and may be some screen shots