Author Topic: WHR-HP-G300N lost ability of wireless connection  (Read 1341 times)

xstrager

  • Calf
  • *
  • Posts: 4
WHR-HP-G300N lost ability of wireless connection
« on: June 19, 2012, 11:37:35 am »

My WHR-HP-G300N  lost ability of wireless connection. Wired connection is still working.

But cannot connect anything wirelessly.

You still can see some signal and ssid but you cannot connect to it.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: WHR-HP-G300N lost ability of wireless connection
« Reply #1 on: June 19, 2012, 02:09:42 pm »
Have you reset it?
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

mibsy

  • Calf
  • *
  • Posts: 1
Re: WHR-HP-G300N lost ability of wireless connection
« Reply #2 on: July 01, 2012, 08:54:01 pm »

Not sure if you solved your problem, but I had the same issue.

 

I flashed my WHR-HP-G300N (that had a very old release of the Buffalo DD-WRT on it) with the latest version and my access points would not do anything on the wireless side.  The status page said "unknown" for channel and nothing was seem on any of my devices.  I tried the recommendations here - reseting and reloading the configuration to no avail.  I didn't reload the older firmware because I really wanted the newer features.  My problem, which may not be the same as yours was that I had selected "N/G Mixed Mode" and apparently the new firmware didn't like it.  When I switched it to "Mixed" the wireless side selected and displayed a channel on the status page and I could see the SSID's on the devices.  I am using these  in a WDS bridge mode and broadcasting a second SSID on the one AP.  Not sure if that matters, but the N/G Mixed apparently was my particular problem.