Author Topic: Can Map My 1000GL  (Read 856 times)


  • Calf
  • *
  • Posts: 1
Can Map My 1000GL
« on: June 05, 2012, 04:10:36 am »



I've spent hours on the boards trying to figure this out so i hope someone can help me out. 

I have a Linkstation 1000GL connected to my ATT Uverse dsl router. Everything was fine until i accidently pulled out the power cable. Since then I haven't been able to re-map the drive. I get an error message saying it can't find the remote default  share.


I already had the latest firmware 1.15 and reflashed it. I ran the updater in debug mode but no luck. I can see it in the nasNavigator and get into the web interface. Nothing seems to be wrong accept I can't map the drive. I've tried to connect directly to my pc just to recover my files but that didn't work either. the only thing out of the ordinary is that the workgroup is listed as "unknown" on the NasNavigator but is correctly set in the web interface.


It seems like I'm not the only one with this problem but nothing i tried worked.


I'm running both windows xp pro (sp2) and win7 home premium 64bit. Can't map the drive on either system. Any help would be appreciated.