Author Topic: can not update fireware for WHR-HP-G300N  (Read 1421 times)

xstrager

  • Calf
  • *
  • Posts: 4
can not update fireware for WHR-HP-G300N
« on: May 30, 2012, 10:30:32 am »

I am trying to upgrade firmware for my WHR-HP-G300N throuhg web API but it keeps telling the updating failure.

Not sure why? Is there other ways I can do upgrade?

 

thx.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: can not update fireware for WHR-HP-300N
« Reply #1 on: May 30, 2012, 10:52:50 am »

what firmware are you using and what version are you trying to install? Which section of the web admin page are you trying to update from?

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

xstrager

  • Calf
  • *
  • Posts: 4
Re: can not update fireware for WHR-HP-300N
« Reply #2 on: May 31, 2012, 08:53:06 pm »

I have DD-WRT v24-sp2 (08/07/10) std now.

I tried WHR-HP-G300N User-friendly Firmware Ver.1.84 and WHR-HP-G300N dd-wrt 1.82.

They all failed.

I just used upgrade firmware section.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: can not update fireware for WHR-HP-300N
« Reply #3 on: June 01, 2012, 09:58:28 am »

What build are you using? You can get this from the status-> router page.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

xstrager

  • Calf
  • *
  • Posts: 4
Re: can not update fireware for WHR-HP-300N
« Reply #4 on: June 07, 2012, 07:37:44 pm »

DD-WRT v24-sp2 (08/07/10) std - build 14896