Author Topic: WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH  (Read 1114 times)

EvanC

  • Calf
  • *
  • Posts: 7
WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH
« on: January 28, 2012, 10:08:55 am »

Hello,

 

I bought a brand new WZR-HP-G450H to increase coverage around my house, replacing a WZR-HP-G300NH. However, the coverage of the new G450H is worse than the WZR-HP-G300NH. In spots that were previously slow with the G300NH I cannot get a signal with the G450H at all.

 

I have tried changing the wireless channel (to 11, as all my neighbors are on 6) as well as setting the channel width to Turbo (40MHz)

 

What could be causing my new G450H to have such bad coverage around my house and what can I do to fix it?


extnct

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH
« Reply #1 on: January 28, 2012, 02:50:09 pm »

Mate, I upgraded my WZR-HP-G300NH v1.0 to a new WZR-HP-AG300H to get the dual band feature and have the same problems. The radio in these new units is at least 50% weaker, or maybe they have a lot of defective units and bad quality control.. In spots I used to get -60 dB RSSI I am getting -100 dB RSSI, DD-WRT shows my client signal at 0% and packet loss starts. I am really disappointed with the quality of these new products, I wish I could return my AG300H but I already threw out the box.


EvanC

  • Calf
  • *
  • Posts: 7
Re: WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH
« Reply #2 on: January 29, 2012, 04:24:46 pm »

Are there forum reps here that can help me out? Is this true that new Buffalo units are 50% weaker?

 

That's really disappointing.


EvanC

  • Calf
  • *
  • Posts: 7
Re: WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH
« Reply #3 on: February 01, 2012, 03:27:54 pm »

Bump.

 

Any help? Can a Buffalo rep confirm the radio is 50% weaker?

 

I have tried increasing the TX Power to 25 and the Antenna Gain to 5... still no luck... absolutely no reception in areas of the house where there was a weak (but usable) signal before with the WZR-HP-G300NH.


extnct

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G450H bad coverage; worse than WZR-HP-G300NH
« Reply #4 on: February 02, 2012, 08:54:50 pm »

Sorry I don't think many tech support staff read these forums it seems to be primarly for users helping users.

 

I spent all weekend troubleshooting my unit and couldn't increase the signal strength or get PPPoE working through client bridge mode. I am pretty sure it is defective. The store I purchased from was kind enough to make an exemption for not having the original box (8 days old) and granted an RMA so I will be packing my router up safely and sending it back for refund.

 

I was going to do an exchange but they couldn't guarantee I would receive another WZR-HP-G300NH v1.0.