Author Topic: Can not get WebAccess to work  (Read 849 times)

jgabbard

  • Calf
  • *
  • Posts: 1
Can not get WebAccess to work
« on: October 07, 2011, 02:34:53 am »

I am using a WZR-HP-G300NH (firmware v1.76)? through Comcast. My computer is a late 2010 Macbook Air. I know this sounds terribly basic, but I just can't log into the buffalonas.com website. It accepts my username to get to the next page, but I can't get any combination of usernames and passwords to work. 

 

I've tried all the other tips I've found, including setting the port to manual and setting up port forwarding for that port; I've checked to make sure that port is open. Tried both with and without https. It's not working from within or outside the loclal network, and it doesn't work when I use the buffalonas.com or the IP address. 

 

What else can I try? 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Can not get WebAccess to work
« Reply #1 on: October 20, 2011, 04:18:51 pm »

You have to either enable annoymous access or create a username and password.