Author Topic: WZR-HP-G450H can not get into 192.168.11.1  (Read 1465 times)

osk666

  • Calf
  • *
  • Posts: 4
WZR-HP-G450H can not get into 192.168.11.1
« on: September 28, 2011, 12:54:24 am »

WZR-HP-G450H can not get into 192.168.11.1?,after I change the fm to the friendly one.

But it still can work for internet access in both wired mode and wireless mode.

I have restart and reset,but all does not work.

 

Additinally, the wireless connection speed is just 65mbps;actual speed is about 3mB/s; distanse is just several cm.

What's the problem?

And how to fix it?

 

I just bought the router today.


kargo27

  • Calf
  • *
  • Posts: 10
Re: WZR-HP-G450H can not get into 192.168.11.1
« Reply #1 on: September 28, 2011, 08:15:46 am »

That's odd, are you positive you're connected to your router and not a neighbor's?

Try a hard reset of the router.  If that doesn't work, it could be a corrupted firmware install.  If that's the case, then use your CD to reinstall the firmware.  I know on my WZR-HP-AG300H I had to point to the friendly firmware for it to load and install.

 

For the connection speed, you'll need to change the router's wireless settings to WPA2-AES and your 300 MB band mode to "automatically select 20 or 40MHz.

 

You will also need to check your 802.11n wireless adapter in your computer(s) and make sure it is set for "auto" and not just 20MHz.  It's under the "Advanced" tab under WiFi properties (if using Windows).


osk666

  • Calf
  • *
  • Posts: 4
Re: WZR-HP-G450H can not get into 192.168.11.1
« Reply #2 on: September 28, 2011, 09:38:05 pm »

now it's ok to enter 192.168.11.1,only when I turn router bottom from auto to on.

But in both mode, 192.168.11.100 is not able to enter.

 

about the speed problem,

friendly fm's speed is ok, but sometime can not enter other computer's hard drive through smb.And I don't know the reason.

but in ddwrt fm, it is just 20mhz to be chosen. Also, the speed problem can not be solved.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: WZR-HP-G450H can not get into 192.168.11.1
« Reply #3 on: September 29, 2011, 02:55:24 pm »

Switch back to DDWRT... You have to use NG only to get to the 40MHZ option. With the switch to off, it gets 11.100. On ON its 11.1. On auto  its in bridge mode and if nothing is servering dhcp it will not have an address or it will have a 169.