Author Topic: WZR-HP-AG300H Pro firmware still in alpha?  (Read 9921 times)

Senorpablo

  • Calf
  • *
  • Posts: 14
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #45 on: March 18, 2012, 07:04:17 pm »

My DD-WRT was configured correctly, thank you very much. It worked just fine except when it wasn't, due to random hardware/software bugs. You say: "you sound more like a user that needs an easy config in order to work with" and I wonder what specifically that is based on? Are you saying that anyone who has an issue with DD-WRT or a Buffalo prduct is a simpleton?

 

You're complaining about a companies versioning standard--are you a developer or an engineer, what is your specific knowledge on the topic? If this is your basis for discounting an entire compnay and/or product line, that's up to you. It seems a little nonsensical to me. You're claimiing that I can't configure DD-WRT(which even if it was true would be understandable since DD-WRT is in fact somewhat complicated), while you can't figure out how to navigate a letter/number hardware revisioning system?

 

Shame on me--for what, expecting products I purchase to work correctly and as promised? When did I say that someone made me buy inferior Buffalo products? I'm continuing to post(troll in your words) on this topic, as I have periodically since I purchased the product, in an effort to educate other folks who are experienceing issues with their Buffalo products, or poeple who are in the market for a wireless product. I have also researched solutions to the issues I've seen with my products here, and it appears there really aren't any. I am certainly not the only person on this board who is experienceing issues with their Buffalo product. In fact, if you have a look at the D-Link forums, there is a rather smaller amount of issues which says a lot, since D-Link's market share is probably orders of magnitute higher than Buffalo's.

 

If you believe my posting is pointless, I invite you to ignore it. I belive it's potentially usefull for others who have or are considering purchasing Buffalo wireless products.

 

My comments on this product are based on a lengthy track record of constant use of a spcific product. It's not a single bad egg, as I have two of the same units--it's not a fluke. I've made a switch to comparable products from another company, and I'm reporting my experience so far has been positive. Time will tell on the topic of stability, but in every other respect, I find D-Link products supperior to Buffalo's.

 

 


buddee

  • Big Bull
  • *****
  • Posts: 547
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #46 on: March 19, 2012, 08:12:38 pm »

You have provided me with the biggest LOL i have had in a while, for that i must thank you.


Senorpablo

  • Calf
  • *
  • Posts: 14
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #47 on: April 28, 2012, 02:04:48 am »

After using my D-Link setup for over a month now, I am happy to report ZERO issues.

 

I've not had to reboot my router, acces point or cable modem once since they were configured.

 

I was lucky if my Buffalo setup ran for two days.

 

 


panik

  • Calf
  • *
  • Posts: 9
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #48 on: April 30, 2012, 10:45:11 pm »

Senorpablo wrote:

After using my D-Link setup for over a month now, I am happy to report ZERO issues.

 

I've not had to reboot my router, acces point or cable modem once since they were configured.

 

I was lucky if my Buffalo setup ran for two days.

 

 


That's a cool story, I can report the same about my Buffalo for the last 5 months.  And also was able to use ssh tunneling (which i utilized half way across the world), set up a vpn, and am happy to know that I have a far more capable router than you :)  I'm glad that you found something that you can handle.


Senorpablo

  • Calf
  • *
  • Posts: 14
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #49 on: May 14, 2012, 07:52:14 pm »

Panik and buddee,

 

Since you're both such fans of the Buffalo AG300H, perhaps you'd like to buy the two I have--since you both seem to make the claim that the routers are fine and it's just a case of I "can't handle" them?  If they're so fantastic, you won't have a problem selling them or making them productive for yourselves. Two for the price of one.

 

Put your money where you mouth is.

 



 

 

 

 



buddee

  • Big Bull
  • *****
  • Posts: 547
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #50 on: May 15, 2012, 05:54:00 am »

Senorpablo - Your flaming taunts won't work here, i have no need for another AG300H, i already have it and a G300NH which servs my and my family's needs just fine. And no i don't plan on buying them from you so as to sell them elsewhere, that would just leave me for more footwork to do for you. Your trolling taunts don't need to be fed here, and you should seek your meals elsewhere.

 

On a sidenote - you shouldn't try to sell your routers on a retailer's support forum, not the wisest move, but i figure you are full of unwise moves... if you seriously want to sell them, you should post sale in dd-wrt forum or openwrt forum.

 

Best Regards


jhuntley

  • Calf
  • *
  • Posts: 1
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #51 on: May 22, 2012, 10:25:14 am »

Just curious but has anybody got the logging features to work yet? I still can't get the incomming/outgoing logs to populate. I've tried enabling with the high setting and still nothing gets logged. Any help greatly appreciated. Thanks.


Senorpablo

  • Calf
  • *
  • Posts: 14
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #52 on: May 25, 2012, 03:27:35 pm »

Buddee -- You're the troll here.

 

My posts contain reports of my experience with Buffalo products. These are based on actual use and experience; first hand knowledge. You have chosen, over and over, to make personal attacks which include snide comments, based on your assumptions and speculation regarding me. I've no idea why you chose to interpret my frustration with Buffalo products and their quality personally, but that's your choice.

 

As for selling the routers--I would never sell something I determined to be grossly defective to anyone who wasn't fully aware of what they were purchasing. In other words, someone like you who seems to not have issues with them. I won't waste another minute on these routers trying to sell them open market; wouldn't wish them on anyone.

 

As an update, my D-Link products continue to work wonderfully.

 

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #53 on: May 25, 2012, 03:32:11 pm »

Somtimes people get unlucky. I have two 450's that work just fine and I had a g300nhv1 that didnt. I replaced it and the next one worked fine. Sure the firmware might have problems but I'm just glad that a company was willing to stick their neck out and try to support and use an open source firmware. It probably takes longer for firmware updates to come out since a 3rd party is now involved. Now others are following the same route with open source

 

. It would probably be in both of your interests to stop posting or I can have Brian Nathaniel just close this thread.


cool1007

  • Calf
  • *
  • Posts: 6
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #54 on: May 27, 2012, 08:21:22 am »
I can totally relate to SenorPablo's tale. I have the WZR-HP-AG300H for over 6 months because it was one of the routers recommended by hidemyass to use with VPN. It didn't work with them.

I then tried with strongvpn and although they managed to help me getting it to work, it was not stable. I had to reset or even turn off the VPN connection entirely to bring the router back alive.

My Internet speed also got cut in half while connected to the VPN although many claimed that it should not adversely affect it.

These issues led me to great dissatisfaction and if I could turn back time I would not buy again this particular router.

BuffaloTech support was also subpar. I wrote them a few times about the issue and they only replied back once asking for more information which I gave and then I never heard from them.

This is not a troll, just a tell of my personal experience. Many fan boys here love to dismiss users as simpletons or noobs that can't even setup a router let alone a DD-WRT based one, it's sad. While this sometimes is true, assuming it to be true always is just arrogant.

Best regards,

slybunda

  • Buffalo
  • ***
  • Posts: 140
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #55 on: May 27, 2012, 01:32:11 pm »

i agree above, buddee is trolling.

 

these routers have firmware problems or hardware issues since there is no true stability with them yet.


buddee

  • Big Bull
  • *****
  • Posts: 547
Re: WZR-HP-AG300H Pro firmware still in alpha?
« Reply #56 on: May 28, 2012, 01:07:11 am »

i could care less whether you agree that you think i am trolling when infact i am not, stating firmware problems is one thing, coming into a forum and saying you prefer another hardware vendor is another issue. And i have said many times, if you don't like the products, don't buy them. You slam buffalo products in their forum and call me a troll? Constructive feedback is alot more different than what you guys are bellowing out. Hrmm... Buffalo makes great products and i personally have no problems with them.