Author Topic: ??WHR-G300N loses internet after about 25 minutes.  (Read 850 times)

Namel

  • Calf
  • *
  • Posts: 2
??WHR-G300N loses internet after about 25 minutes.
« on: August 31, 2011, 06:59:00 am »

I have ??WHR-G300N Ver.1.82 (R1.12/B1.01)?. That is newest firmware, right? It is connected with cable to my Windows 7 desktop. My ISP is tampereenpuhelin? in Finland. I first had router switch on "auto" but now it is "on" and I am using "Acquire an IP Address Automatically from a DHCP Server?".

 

After about 25 minutes I lose connecttion to internet. I can't use internet from computer and ping to 8.8.8.8 from WHR fails. If I remove WHR and connect my computer directly to network there is no problems.

 

I can restore connection by doing "Renew" or "Check connection" from Setup menu of WHR. It also seems that when automatic DHCP renew is sent at half hour mark connection starts working. I have no clue if problem is DHCP related, I just know those fix the problem until after 24-29 minutes it happens again.


Namel

  • Calf
  • *
  • Posts: 2
Re: ??WHR-G300N loses internet after about 25 minutes.
« Reply #1 on: August 31, 2011, 08:03:17 pm »

It seems my problem was in no way related to WHR. Too bad I returned it and got another brand before I figured that. Just in case someone has similar problem here is what seemed to solve it:

 

I had to change routers MAC adress to same as my desktop. Apparently my ISP has setup things so that any device that has different MAC will lose interenet after 25 minutes or so after getting it.